lib64iso9660_11-2.1.0-1.mga8.x86_64.rpm


Advertisement

Description

lib64iso9660_11 - Libraries from libcdio

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename lib64iso9660_11-2.1.0-1.mga8.x86_64.rpm
Package name lib64iso9660_11
Package version 2.1.0
Package release 1.mga8
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://www.gnu.org/software/libcdio/
License GPLv3+
Maintainer -
Download size 28.27 KB
Installed size 56.01 KB
This library is to encapsulate CD-ROM reading and
control. Applications wishing to be oblivious of the OS- and
device-dependent properties of a CD-ROM can use this library.
Some support for disk image types like BIN/CUE and NRG is available,
so applications that use this library also have the ability to read
disc images as though they were CD's.

Alternatives

Package Version Architecture Repository
lib64iso9660_11 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcdio.so.19()(64bit) -

Provides

Name Value
lib64iso9660_11 == 2.1.0-1.mga8
lib64iso9660_11(x86-64) == 2.1.0-1.mga8
libiso9660.so.11()(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64iso9660_11-2.1.0-1.mga8.x86_64.rpm
Source Package libcdio-2.1.0-1.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64iso9660_11 rpm package:
    # urpmi lib64iso9660_11

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/6a/d3284cb96fb7f73f1b9e7de8119fa98af86536
/usr/lib64/libiso9660.so.11
/usr/lib64/libiso9660.so.11.0.0

Changelog

2019-07-14 - luigiwalser <luigiwalser> 2.1.0-1.mga8
+ Revision: 1421163
- 2.1.0
- library major is now 19
2018-09-23 - umeabot <umeabot> 2.0.0-5.mga7
+ Revision: 1298779
- Mageia 7 Mass Rebuild
2018-01-14 - wally <wally> 2.0.0-4.mga7
+ Revision: 1193029
- change conflicts to obsoletes for a smooth upgrade
2018-01-13 - wally <wally> 2.0.0-3.mga7
+ Revision: 1192937
- drop static devel pkg
- add conflicts as files were moved around
- fix devel pkg requires
2018-01-13 - shlomif <shlomif> 2.0.0-2.mga7
+ Revision: 1192816
- Split library w different major and remove obslt
2018-01-13 - shlomif <shlomif> 2.0.0-1.mga7
+ Revision: 1192806
- New version 2.0.0.

See Also

Package Description
lib64isofs-devel-1.5.0-1.mga7.x86_64.rpm Header files for development with libisofs
lib64isofs6-1.5.0-1.mga7.x86_64.rpm Library for creating ISO disc images
lib64itcl4.1.1-4.1.1-2.mga7.x86_64.rpm Library for linking against itcl
lib64itcl4.1.1-devel-4.1.1-2.mga7.x86_64.rpm Development headers for linking against itcl
lib64itcl4.1.1-static-devel-4.1.1-2.mga7.x86_64.rpm Static library for linking against itclstub
lib64itk4.1.0-4.1.0-2.mga7.x86_64.rpm Library for linking against itk
lib64itk4.1.0-devel-4.1.0-2.mga7.x86_64.rpm Development headers for linking against itk
lib64iw-devel-30-0.pre9.11.mga7.x86_64.rpm Wireless_tools development library
lib64iw30-30-0.pre9.11.mga7.x86_64.rpm Wireless_tools library
lib64ixion-devel-0.15.0-3.mga8.x86_64.rpm Development files for libixion
lib64ixion0.15_0-0.15.0-3.mga8.x86_64.rpm A general purpose formula parser & interpreter library
lib64ixml10-1.8.4-3.mga7.x86_64.rpm Library and tools for the UPnP protocol
lib64jack-devel-1.9.12-2.mga7.x86_64.rpm Header files for Jack
lib64jack0-1.9.12-2.mga7.x86_64.rpm Library associated with jack kit, needed for jackd/jackdbus
lib64jansson-devel-2.12-2.mga8.x86_64.rpm Header files for jansson
Advertisement
Advertisement