lib64kf5messageviewer5-18.12.2-1.mga7.x86_64.rpm


Advertisement

Description

lib64kf5messageviewer5 - Libs for messages

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package name lib64kf5messageviewer5
Package version 18.12.2
Package release 1.mga7
Package architecture x86_64
Package type rpm
Installed size 1.28 MB
Download size 362.64 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Libs for messages.

Alternatives

Package Version Architecture Repository
lib64kf5messageviewer5 - - -

Requires

Name Value
libGrantlee_Templates.so.5()(64bit) -
libGrantlee_TextDocument.so.5()(64bit) -
libKF5AkonadiContact.so.5()(64bit) -
libKF5AkonadiCore.so.5()(64bit) -
libKF5AkonadiMime.so.5()(64bit) -
libKF5Codecs.so.5()(64bit) -
libKF5Completion.so.5()(64bit) -
libKF5ConfigCore.so.5()(64bit) -
libKF5ConfigGui.so.5()(64bit) -
libKF5ConfigWidgets.so.5()(64bit) -
libKF5Contacts.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5GrantleeTheme.so.5()(64bit) -
libKF5Gravatar.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5IconThemes.so.5()(64bit) -
libKF5JobWidgets.so.5()(64bit) -
libKF5KIOCore.so.5()(64bit) -
libKF5KIOFileWidgets.so.5()(64bit) -
libKF5KIOWidgets.so.5()(64bit) -
libKF5KaddressbookGrantlee.so.5()(64bit) -
libKF5Libkdepim.so.5()(64bit) -
libKF5LibkdepimAkonadi.so.5()(64bit) -
libKF5Libkleo.so.5()(64bit) -
libKF5MailTransportAkonadi.so.5()(64bit) -
libKF5Mbox.so.5()(64bit) -
libKF5MessageCore.so.5()(64bit) -
libKF5Mime.so.5()(64bit) -
libKF5MimeTreeParser.so.5()(64bit) -
libKF5PimCommon.so.5()(64bit) -
libKF5PimTextEdit.so.5()(64bit) -
libKF5Service.so.5()(64bit) -
libKF5SyntaxHighlighting.so.5()(64bit) -
libKF5WebEngineViewer.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libKF5WindowSystem.so.5()(64bit) -
libKF5XmlGui.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.12)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Network.so.5()(64bit) -
libQt5Network.so.5(Qt_5)(64bit) -
libQt5PrintSupport.so.5()(64bit) -
libQt5PrintSupport.so.5(Qt_5)(64bit) -
libQt5WebEngineCore.so.5()(64bit) -
libQt5WebEngineCore.so.5(Qt_5)(64bit) -
libQt5WebEngineWidgets.so.5()(64bit) -
libQt5WebEngineWidgets.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.11)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgpgmepp.so.6()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libqgpgme.so.7()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.14)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
messagelib == 2:18.12.2

Provides

Name Value
lib64kf5messageviewer5 == 2:18.12.2-1.mga7
lib64kf5messageviewer5(x86-64) == 2:18.12.2-1.mga7
libKF5MessageViewer.so.5()(64bit) -

Download

Type URL
Binary Package lib64kf5messageviewer5-18.12.2-1.mga7.x86_64.rpm
Source Package messagelib-18.12.2-1.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64kf5messageviewer5 rpm package:
    # urpmi lib64kf5messageviewer5

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/75/896a2bce210c9640a21f6861bf545bd52de5b5
/usr/lib64/libKF5MessageViewer.so.5
/usr/lib64/libKF5MessageViewer.so.5.10.2

Changelog

See messagelib-18.12.2-1.mga7.x86_64.rpm changelog.

See Also

Package Description
lib64kf5mime-devel-18.12.2-1.mga7.x86_64.rpm Devel stuff for kmime
lib64kf5mime5-18.12.2-1.mga7.x86_64.rpm Library for handling mail messages and newsgroup articles
lib64kf5mimetreeparser5-18.12.2-1.mga7.x86_64.rpm Libs for messages
lib64kf5modemmanagerqt5-5.55.0-1.mga7.x86_64.rpm Qt wrapper for ModemManager API
lib64kf5networkmanagerqt5-5.55.0-1.mga7.x86_64.rpm Qt wrapper for NetworkManager API
lib64kf5newstuff-devel-5.55.0-1.mga7.x86_64.rpm Devel stuff for knewstuff
lib64kf5newstuff5-5.55.0-1.mga7.x86_64.rpm KDE Frameworks 5 Tier 3 module for downloading application assets
lib64kf5newstuffcore5-5.55.0-1.mga7.x86_64.rpm KDE Frameworks 5 Tier 3 module for downloading application assets
lib64kf5notifications-devel-5.55.0-1.mga7.x86_64.rpm Devel stuff for knotifications
lib64kf5notifications5-5.55.0-1.mga7.x86_64.rpm KDE Frameworks 5 Tier 2 solution for notifications
lib64kf5notifyconfig-devel-5.55.0-1.mga7.x86_64.rpm Devel stuff for knotifyconfig
lib64kf5notifyconfig5-5.55.0-1.mga7.x86_64.rpm KDE Frameworks 5 Tier 3 module for KNotify configuration
lib64kf5package-devel-5.55.0-1.mga7.x86_64.rpm Devel stuff for kpackage
lib64kf5package5-5.55.0-1.mga7.x86_64.rpm KDE Frameworks 5 Tier 2 library to load and install packages as plugins
lib64kf5parts-devel-5.55.0-1.mga7.x86_64.rpm Devel stuff for kparts
Advertisement
Advertisement