lib64krb53-1.17-2.mga7.x86_64.rpm


Advertisement

Description

lib64krb53 - The shared libraries used by Kerberos 5

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename lib64krb53-1.17-2.mga7.x86_64.rpm
Package name lib64krb53
Package version 1.17
Package release 2.mga7
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://web.mit.edu/kerberos/www/
License MIT
Maintainer -
Download size 592.60 KB
Installed size 1.97 MB
Kerberos is a network authentication system.  The krb5-libs package
contains the shared libraries needed by Kerberos 5.  If you're using
Kerberos, you'll need to install this package.

Alternatives

Package Version Architecture Repository
lib64krb53 - - -

Requires

Name Value
krb5 >= 1.17
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.16)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.27)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libcom_err.so.2()(64bit) -
libcrypto.so.1.1()(64bit) -
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libgssapi_krb5.so.2()(64bit) -
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit) -
libgssrpc.so.4()(64bit) -
libgssrpc.so.4(gssrpc_4_MIT)(64bit) -
libk5crypto.so.3()(64bit) -
libk5crypto.so.3(k5crypto_3_MIT)(64bit) -
libkadm5srv_mit.so.11()(64bit) -
libkadm5srv_mit.so.11(kadm5srv_mit_11_MIT)(64bit) -
libkdb5.so.9()(64bit) -
libkdb5.so.9(kdb5_9_MIT)(64bit) -
libkeyutils.so.1()(64bit) -
libkeyutils.so.1(KEYUTILS_0.3)(64bit) -
libkeyutils.so.1(KEYUTILS_1.0)(64bit) -
libkeyutils.so.1(KEYUTILS_1.5)(64bit) -
libkrb5.so.3()(64bit) -
libkrb5.so.3(krb5_3_MIT)(64bit) -
libkrb5support.so.0()(64bit) -
libkrb5support.so.0(krb5support_0_MIT)(64bit) -
libresolv.so.2()(64bit) -
libresolv.so.2(GLIBC_2.2.5)(64bit) -
libresolv.so.2(GLIBC_2.9)(64bit) -
libverto.so.1()(64bit) -

Provides

Name Value
krb5-libs == 1.17-2.mga7
lib64krb53 == 1.17-2.mga7
lib64krb53(x86-64) == 1.17-2.mga7
libgssapi_krb5.so.2()(64bit) -
libgssapi_krb5.so.2(HIDDEN)(64bit) -
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit) -
libgssrpc.so.4()(64bit) -
libgssrpc.so.4(HIDDEN)(64bit) -
libgssrpc.so.4(gssrpc_4_MIT)(64bit) -
libk5crypto.so.3()(64bit) -
libk5crypto.so.3(HIDDEN)(64bit) -
libk5crypto.so.3(k5crypto_3_MIT)(64bit) -
libkadm5clnt_mit.so.11()(64bit) -
libkadm5clnt_mit.so.11(HIDDEN)(64bit) -
libkadm5clnt_mit.so.11(kadm5clnt_mit_11_MIT)(64bit) -
libkadm5srv_mit.so.11()(64bit) -
libkadm5srv_mit.so.11(HIDDEN)(64bit) -
libkadm5srv_mit.so.11(kadm5srv_mit_11_MIT)(64bit) -
libkdb5.so.9()(64bit) -
libkdb5.so.9(HIDDEN)(64bit) -
libkdb5.so.9(kdb5_9_MIT)(64bit) -
libkrad.so.0()(64bit) -
libkrad.so.0(HIDDEN)(64bit) -
libkrad.so.0(krad_0_MIT)(64bit) -
libkrb5.so.3()(64bit) -
libkrb5.so.3(HIDDEN)(64bit) -
libkrb5.so.3(krb5_3_MIT)(64bit) -
libkrb5support.so.0()(64bit) -
libkrb5support.so.0(HIDDEN)(64bit) -
libkrb5support.so.0(krb5support_0_MIT)(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64krb53-1.17-2.mga7.x86_64.rpm
Source Package krb5-1.17-2.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64krb53 rpm package:
    # urpmi lib64krb53

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/05/6f3ad6877aae6872c22e21c5cc2c64d34e865d
/usr/lib/.build-id/31/967b4db261706ee439798297a80523ee2e5de6
/usr/lib/.build-id/4d/0c9d2e47d18e326441a24d7c225081eb0c6344
/usr/lib/.build-id/60/cf213da5efd52bb1a187df161408bc38d66b3b
/usr/lib/.build-id/6b/0bfc9f55d55c38770f6f3a1f9382522526f4e5
/usr/lib/.build-id/6b/7fe7556250a1060c30b01bcc629a1ff8faa6fa
/usr/lib/.build-id/72/9097f585757f8779fd08c1ea27f62d90dbe29c
/usr/lib/.build-id/8c/95dc549ae68c0a4a2bc6f09247966509b7c377
/usr/lib/.build-id/a6/d60190d21c0aee47c109419f44bf98b4e1d4f4
/usr/lib/.build-id/d2/a8784d0106b60cdca983752d0f036f67067235
/usr/lib64/libgssapi_krb5.so.2
/usr/lib64/libgssapi_krb5.so.2.2
/usr/lib64/libgssrpc.so.4
/usr/lib64/libgssrpc.so.4.2
/usr/lib64/libk5crypto.so.3
/usr/lib64/libk5crypto.so.3.1
/usr/lib64/libkadm5clnt_mit.so.11
/usr/lib64/libkadm5clnt_mit.so.11.0
/usr/lib64/libkadm5srv_mit.so.11
/usr/lib64/libkadm5srv_mit.so.11.0
/usr/lib64/libkdb5.so.9
/usr/lib64/libkdb5.so.9.0
/usr/lib64/libkrad.so.0
/usr/lib64/libkrad.so.0.0
/usr/lib64/libkrb5.so.3
/usr/lib64/libkrb5.so.3.3
/usr/lib64/libkrb5support.so.0
/usr/lib64/libkrb5support.so.0.1
/usr/lib64/krb5/
/usr/lib64/krb5/plugins/authdata
/usr/lib64/krb5/plugins/libkrb5
/usr/lib64/krb5/plugins/preauth
/usr/lib64/krb5/plugins/tls
/usr/lib64/krb5/plugins/kdb/db2.so

Changelog

2019-03-05 - guillomovitch <guillomovitch> 1.17-2.mga7
+ Revision: 1371715
- update tmpfiles configuration to use /run instead of /var/run
2019-01-15 - guillomovitch <guillomovitch> 1.17-1.mga7
+ Revision: 1357213
- new version 1.17
2019-01-15 - luigiwalser <luigiwalser> 1.16.2-3.mga7
+ Revision: 1356976
- Address some optimized-out memset() calls (from fedora)
2019-01-01 - luigiwalser <luigiwalser> 1.16.2-2.mga7
+ Revision: 1347835
- add patch from fedora to fix CVE-2018-20217
2018-12-26 - guillomovitch <guillomovitch> 1.16.2-1.mga7
+ Revision: 1345115
- new version 1.16.2
2018-10-26 - guillomovitch <guillomovitch> 1.16.1-1.mga7
+ Revision: 1325971
- new version 1.16.1
sync patches with Fedora
2018-09-23 - umeabot <umeabot> 1.16-3.mga7
+ Revision: 1298642
- Mageia 7 Mass Rebuild
2018-02-24 - luigiwalser <luigiwalser> 1.16-2.mga7
+ Revision: 1204820
- sync patches with fedora to fix CVE-2018-5729 and CVE-2018-5730
2018-01-18 - guillomovitch <guillomovitch> 1.16-1.mga7
+ Revision: 1194453
- new version 1.16
2017-10-14 - guillomovitch <guillomovitch> 1.15.2-1.mga7
+ Revision: 1171773
- new version 1.15.2
+ luigiwalser <luigiwalser>
- add patch from fedora to fix CVE-2017-11462
- add patch from fedora to fix bypass of certauth module with malicious EKU
cert missing a SAN (security related, upstream pull request 694)

See Also

Package Description
lib64krb53-devel-1.17-2.mga7.x86_64.rpm Development files needed for compiling Kerberos 5 programs
lib64krdccore5-19.04.0-1.mga7.x86_64.rpm Runtime library for KDE Remote Desktop Connection
lib64kreport3_4-3.2.0-1.mga7.x86_64.rpm A framework for creation and generation of reports in multiple formats
lib64kreports-devel-3.2.0-1.mga7.x86_64.rpm Devel stuff for kreport
lib64kresources4-4.14.10-16.mga7.x86_64.rpm KDE 4 core library
lib64krfbprivate5-19.04.0-1.mga7.x86_64.rpm Runtime library for Krfb
lib64krita-devel-4.1.8-3.mga7.x86_64.rpm Development files for krita
lib64kritabasicflakes17-4.1.8-3.mga7.x86_64.rpm Krita is a FREE sketching and painting program
lib64kritacolor17-4.1.8-3.mga7.x86_64.rpm Krita is a FREE sketching and painting program
lib64kritacolord17-4.1.8-3.mga7.x86_64.rpm Krita is a FREE sketching and painting program
lib64kritacommand17-4.1.8-3.mga7.x86_64.rpm Krita is a FREE sketching and painting program
lib64kritaflake17-4.1.8-3.mga7.x86_64.rpm Krita is a FREE sketching and painting program
lib64kritaglobal17-4.1.8-3.mga7.x86_64.rpm Krita is a FREE sketching and painting program
lib64kritaimage17-4.1.8-3.mga7.x86_64.rpm Krita is a FREE sketching and painting program
lib64kritaimpex17-4.1.8-3.mga7.x86_64.rpm Krita is a FREE sketching and painting program
Advertisement
Advertisement