lib64krb53-devel-1.17-3.mga8.x86_64.rpm


Advertisement

Description

lib64krb53-devel - Development files needed for compiling Kerberos 5 programs

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename lib64krb53-devel-1.17-3.mga8.x86_64.rpm
Package name lib64krb53-devel
Package version 1.17
Package release 3.mga8
Package architecture x86_64
Package type rpm
Category Development/Other
Homepage http://web.mit.edu/kerberos/www/
License MIT
Maintainer -
Download size 440.55 KB
Installed size 1.08 MB
Kerberos is a network authentication system.  The krb5-devel package
contains the header files and libraries needed for compiling Kerberos
5 programs. If you want to develop Kerberos-aware programs, you'll
need to install this package.

Alternatives

Package Version Architecture Repository
lib64krb53-devel - - -

Requires

Name Value
devel(libcom_err(64bit)) -
devel(libcrypto(64bit)) -
devel(libdl(64bit)) -
devel(libgssapi_krb5(64bit)) -
devel(libgssrpc(64bit)) -
devel(libk5crypto(64bit)) -
devel(libkdb5(64bit)) -
devel(libkeyutils(64bit)) -
devel(libkrb5(64bit)) -
devel(libkrb5support(64bit)) -
devel(libresolv(64bit)) -
devel(libverto(64bit)) -
lib64krb53 == 1.17
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcom_err.so.2()(64bit) -
libgssapi_krb5.so.2()(64bit) -
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit) -
libkrb5.so.3()(64bit) -
libkrb5.so.3(krb5_3_MIT)(64bit) -
multiarch-utils -
pkgconfig -
pkgconfig(gssrpc) -
pkgconfig(kdb) -
pkgconfig(mit-krb5) -
pkgconfig(mit-krb5-gssapi) -

Provides

Name Value
devel(libgssapi_krb5(64bit)) -
devel(libgssrpc(64bit)) -
devel(libk5crypto(64bit)) -
devel(libkadm5clnt_mit(64bit)) -
devel(libkadm5srv_mit(64bit)) -
devel(libkdb5(64bit)) -
devel(libkrad(64bit)) -
devel(libkrb5(64bit)) -
devel(libkrb5support(64bit)) -
krb-devel == 1.17-3.mga8
krb5-devel == 1.17-3.mga8
lib64krb53-devel == 1.17-3.mga8
lib64krb53-devel(x86-64) == 1.17-3.mga8
libkrb-devel -
pkgconfig(gssrpc) == 1.17
pkgconfig(kadm-client) == 1.17
pkgconfig(kadm-server) == 1.17
pkgconfig(kdb) == 1.17
pkgconfig(krb5) == 1.17
pkgconfig(krb5-gssapi) == 1.17
pkgconfig(mit-krb5) == 1.17
pkgconfig(mit-krb5-gssapi) == 1.17

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64krb53-devel-1.17-3.mga8.x86_64.rpm
Source Package krb5-1.17-3.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64krb53-devel rpm package:
    # urpmi lib64krb53-devel

Files

Path
/usr/bin/gss-client
/usr/bin/krb5-config
/usr/bin/sim_client
/usr/bin/uuclient
/usr/bin/multiarch-x86_64-linux/krb5-config
/usr/include/gssapi.h
/usr/include/kdb.h
/usr/include/krad.h
/usr/include/krb5.h
/usr/include/profile.h
/usr/include/gssapi/gssapi.h
/usr/include/gssapi/gssapi_ext.h
/usr/include/gssapi/gssapi_generic.h
/usr/include/gssapi/gssapi_krb5.h
/usr/include/gssapi/mechglue.h
/usr/include/gssrpc/auth.h
/usr/include/gssrpc/auth_gss.h
/usr/include/gssrpc/auth_gssapi.h
/usr/include/gssrpc/auth_unix.h
/usr/include/gssrpc/clnt.h
/usr/include/gssrpc/netdb.h
/usr/include/gssrpc/pmap_clnt.h
/usr/include/gssrpc/pmap_prot.h
/usr/include/gssrpc/pmap_rmt.h
/usr/include/gssrpc/rename.h
/usr/include/gssrpc/rpc.h
/usr/include/gssrpc/rpc_msg.h
/usr/include/gssrpc/svc.h
/usr/include/gssrpc/svc_auth.h
/usr/include/gssrpc/types.h
/usr/include/gssrpc/xdr.h
/usr/include/kadm5/admin.h
/usr/include/kadm5/chpass_util_strings.h
/usr/include/kadm5/kadm_err.h
/usr/include/krb5/ccselect_plugin.h
/usr/include/krb5/certauth_plugin.h
/usr/include/krb5/clpreauth_plugin.h
/usr/include/krb5/hostrealm_plugin.h
/usr/include/krb5/kadm5_auth_plugin.h
/usr/include/krb5/kadm5_hook_plugin.h
/usr/include/krb5/kdcpolicy_plugin.h
/usr/include/krb5/kdcpreauth_plugin.h
/usr/include/krb5/krb5.h
/usr/include/krb5/localauth_plugin.h
/usr/include/krb5/locate_plugin.h
/usr/include/krb5/plugin.h
/usr/include/krb5/preauth_plugin.h
/usr/include/krb5/pwqual_plugin.h
/usr/include/multiarch-x86_64-linux/krb5.h
/usr/include/multiarch-x86_64-linux/gssapi/gssapi.h
/usr/include/multiarch-x86_64-linux/gssrpc/types.h
/usr/lib/.build-id/
/usr/lib/.build-id/0b/1017ade4b4ac494c389a6825bf15c234233e8d
/usr/lib/.build-id/73/1014ec0addac0c087d628c16b95eada1acc995
/usr/lib/.build-id/90/14f20341be6f6371587ab9d8295d30dca23766
/usr/lib/.build-id/be/3674ce5ae41f34ffad7220d1d980250f08fd67
/usr/lib/.build-id/c5/eddc31af1a2709e96214bcd7064194b828c6e6
/usr/lib64/libgssapi_krb5.so
/usr/lib64/libgssrpc.so
/usr/lib64/libk5crypto.so
/usr/lib64/libkadm5clnt.so
/usr/lib64/libkadm5clnt_mit.so
/usr/lib64/libkadm5srv.so
/usr/lib64/libkadm5srv_mit.so
/usr/lib64/libkdb5.so
/usr/lib64/libkrad.so
/usr/lib64/libkrb5.so
/usr/lib64/libkrb5support.so
/usr/lib64/pkgconfig/gssrpc.pc
/usr/lib64/pkgconfig/kadm-client.pc
/usr/lib64/pkgconfig/kadm-server.pc
/usr/lib64/pkgconfig/kdb.pc
/usr/lib64/pkgconfig/krb5-gssapi.pc
/usr/lib64/pkgconfig/krb5.pc
/usr/lib64/pkgconfig/mit-krb5-gssapi.pc
/usr/lib64/pkgconfig/mit-krb5.pc
/usr/sbin/gss-server
/usr/sbin/uuserver
/usr/share/doc/lib64krb53-devel/appdev.pdf
/usr/share/doc/lib64krb53-devel/plugindev.pdf
/usr/share/doc/lib64krb53-devel/examples/kdc.conf
/usr/share/doc/lib64krb53-devel/examples/krb5.conf
/usr/share/doc/lib64krb53-devel/examples/services.append
/usr/share/man/man1/krb5-config.1.xz
/usr/share/man/man5/.k5login.5.xz
/usr/share/man/man5/krb5.conf.5.xz

Changelog

2019-08-17 - wally <wally> 1.17-3.mga8
+ Revision: 1429505
- update sphinx BR
2019-03-05 - guillomovitch <guillomovitch> 1.17-2.mga7
+ Revision: 1371715
- update tmpfiles configuration to use /run instead of /var/run
2019-01-15 - guillomovitch <guillomovitch> 1.17-1.mga7
+ Revision: 1357213
- new version 1.17
2019-01-15 - luigiwalser <luigiwalser> 1.16.2-3.mga7
+ Revision: 1356976
- Address some optimized-out memset() calls (from fedora)
2019-01-01 - luigiwalser <luigiwalser> 1.16.2-2.mga7
+ Revision: 1347835
- add patch from fedora to fix CVE-2018-20217
2018-12-26 - guillomovitch <guillomovitch> 1.16.2-1.mga7
+ Revision: 1345115
- new version 1.16.2
2018-10-26 - guillomovitch <guillomovitch> 1.16.1-1.mga7
+ Revision: 1325971
- new version 1.16.1
sync patches with Fedora
2018-09-23 - umeabot <umeabot> 1.16-3.mga7
+ Revision: 1298642
- Mageia 7 Mass Rebuild
2018-02-24 - luigiwalser <luigiwalser> 1.16-2.mga7
+ Revision: 1204820
- sync patches with fedora to fix CVE-2018-5729 and CVE-2018-5730
2018-01-18 - guillomovitch <guillomovitch> 1.16-1.mga7
+ Revision: 1194453
- new version 1.16

See Also

Package Description
lib64krdccore5-19.08.1-1.mga8.x86_64.rpm Runtime library for KDE Remote Desktop Connection
lib64kreport3_4-3.2.0-1.mga7.x86_64.rpm A framework for creation and generation of reports in multiple formats
lib64kreports-devel-3.2.0-1.mga7.x86_64.rpm Devel stuff for kreport
lib64kresources4-4.14.10-16.mga7.x86_64.rpm KDE 4 core library
lib64krfbprivate5-19.08.1-1.mga8.x86_64.rpm Runtime library for Krfb
lib64krita-devel-4.2.7.1-1.mga8.x86_64.rpm Development files for krita
lib64kritabasicflakes18-4.2.7.1-1.mga8.x86_64.rpm Krita is a FREE sketching and painting program
lib64kritacolor18-4.2.7.1-1.mga8.x86_64.rpm Krita is a FREE sketching and painting program
lib64kritacolord18-4.2.7.1-1.mga8.x86_64.rpm Krita is a FREE sketching and painting program
lib64kritacommand18-4.2.7.1-1.mga8.x86_64.rpm Krita is a FREE sketching and painting program
lib64kritaflake18-4.2.7.1-1.mga8.x86_64.rpm Krita is a FREE sketching and painting program
lib64kritaglobal18-4.2.7.1-1.mga8.x86_64.rpm Krita is a FREE sketching and painting program
lib64kritaimage18-4.2.7.1-1.mga8.x86_64.rpm Krita is a FREE sketching and painting program
lib64kritaimpex18-4.2.7.1-1.mga8.x86_64.rpm Krita is a FREE sketching and painting program
lib64kritalibbrush18-4.2.7.1-1.mga8.x86_64.rpm Krita is a FREE sketching and painting program
Advertisement
Advertisement