lib64ldap2.4_2-2.4.48-1.mga8.x86_64.rpm


Advertisement

Description

lib64ldap2.4_2 - OpenLDAP libraries

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename lib64ldap2.4_2-2.4.48-1.mga8.x86_64.rpm
Package name lib64ldap2.4_2
Package version 2.4.48
Package release 1.mga8
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://www.openldap.org
License OpenLDAP
Maintainer -
Download size 197.49 KB
Installed size 733.58 KB
This package includes the libraries needed by ldap applications.

Alternatives

Package Version Architecture Repository
lib64ldap2.4_2 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.12)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcrypto.so.1.1()(64bit) -
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit) -
liblber-2.4.so.2()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libresolv.so.2()(64bit) -
libresolv.so.2(GLIBC_2.2.5)(64bit) -
libsasl2.so.3()(64bit) -
libssl.so.1.1()(64bit) -
libssl.so.1.1(OPENSSL_1_1_0)(64bit) -
openldap >= 2.1.25-4mdk

Provides

Name Value
lib64ldap2.4_2 == 2.4.48-1.mga8
lib64ldap2.4_2(x86-64) == 2.4.48-1.mga8
liblber-2.4.so.2()(64bit) -
libldap == 2.4.48-1.mga8
libldap-2.4.so.2()(64bit) -
libldap_r-2.4.so.2()(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64ldap2.4_2-2.4.48-1.mga8.x86_64.rpm
Source Package openldap-2.4.48-1.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64ldap2.4_2 rpm package:
    # urpmi lib64ldap2.4_2

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/26/d0c048c045340b249e0cbee2bbe6a8a8b19447
/usr/lib/.build-id/63/e660e6ff75b28e443b5cfa46faef5057fb4ec5
/usr/lib/.build-id/79/cc77208d6695ef4e6d618b99e74c72ffc163c0
/usr/lib64/liblber-2.4.so.2
/usr/lib64/liblber-2.4.so.2.10.11
/usr/lib64/libldap-2.4.so.2
/usr/lib64/libldap-2.4.so.2.10.11
/usr/lib64/libldap_r-2.4.so.2
/usr/lib64/libldap_r-2.4.so.2.10.11

Changelog

2019-07-25 - buchan <buchan> 2.4.48-1.mga8
+ Revision: 1424172
- Update to 2.4.48
2019-05-12 - buchan <buchan> 2.4.47-3.mga7
+ Revision: 1397399
- Fix restarts during upgrades (#16801)
2019-01-15 - luigiwalser <luigiwalser> 2.4.47-2.mga7
+ Revision: 1357007
- rebuild for cyrus-sasl
2018-12-20 - buchan <buchan> 2.4.47-1.mga7
+ Revision: 1343873
- New version 2.4.47
- Since we dont run tests by default, add some hints on
how to run them after installing.
2018-10-05 - daviddavid <daviddavid> 2.4.46-2.mga7
+ Revision: 1317789
- Mageia 7 Mass Rebuild
2018-04-05 - buchan <buchan> 2.4.46-1.mga7
+ Revision: 1215559
- New version 2.4.46
+ luigiwalser <luigiwalser>
- remove sysv init script due to CVE-2017-14159
2017-08-02 - guillomovitch <guillomovitch> 2.4.45-3.mga7
+ Revision: 1134226
- rebuild for latest openssl

See Also

Package Description
lib64ldap2.4_2-devel-2.4.48-1.mga8.x86_64.rpm OpenLDAP development libraries and header files
lib64ldap2.4_2-static-devel-2.4.48-1.mga8.x86_64.rpm OpenLDAP development static libraries
lib64ldb-devel-1.5.5-6.mga8.x86_64.rpm Library implementing Samba's embedded database
lib64ldb1-1.5.5-6.mga8.x86_64.rpm Library implementing Samba's embedded database
lib64ldetect-devel-0.12.8-4.mga7.x86_64.rpm Development package for ldetect
lib64ldetect0.12-0.12.8-4.mga7.x86_64.rpm Light hardware detection library
lib64ldl2-4.4.6-3.mga7.x86_64.rpm A consise sparse Cholesky factorization package
lib64ldm-devel-1.0.3-4.mga7.x86_64.rpm Development headers and libraries for Linux Driver Management
lib64ldm-gir1.0-1.0.3-4.mga7.x86_64.rpm GObject Introspection interface description for Linux Driver Management
lib64ldm1-1.0.3-4.mga7.x86_64.rpm Libraries for Linux Driver Management
lib64ldm1.0-devel-0.2.4-1.mga8.x86_64.rpm Development files for libldm
lib64ldm1.0_0-0.2.4-1.mga8.x86_64.rpm A tool to manage Windows dynamic disks
lib64ldns-devel-1.7.1-1.mga8.x86_64.rpm Development package that includes the ldns header files
lib64ldns3-1.7.1-1.mga8.x86_64.rpm Lowlevel DNS(SEC) library with API
lib64lensfun-devel-0.3.2-10.mga8.x86_64.rpm Development tools for programs which will use the lensfun
Advertisement
Advertisement