lib64modemmanagerqt0-1.0.1-6.mga7.x86_64.rpm


Advertisement

Description

lib64modemmanagerqt0 - Runtime library for libmm-qt

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package name lib64modemmanagerqt0
Package version 1.0.1
Package release 6.mga7
Package architecture x86_64
Package type rpm
Installed size 447.55 KB
Download size 123.59 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Runtime library for the Qt wrapper for ModemManager DBus API.

Alternatives

Package Version Architecture Repository
lib64modemmanagerqt0 - - -

Requires

Name Value
libQtCore.so.4()(64bit) -
libQtDBus.so.4()(64bit) -
libQtXml.so.4()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
lib64modemmanagerqt0 == 1.0.1-6.mga7
lib64modemmanagerqt0(x86-64) == 1.0.1-6.mga7
libModemManagerQt.so.0()(64bit) -

Download

Type URL
Binary Package lib64modemmanagerqt0-1.0.1-6.mga7.x86_64.rpm
Source Package libmm-qt-1.0.1-6.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64modemmanagerqt0 rpm package:
    # urpmi lib64modemmanagerqt0

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/1c/dd2c82b255a858adf7dd3270ab1baec87316dd
/usr/lib64/libModemManagerQt.so.0
/usr/lib64/libModemManagerQt.so.1.0.1

Changelog

2017-10-22 - daviddavid <daviddavid> 1.0.1-6.mga7
+ Revision: 1173149
- patch0: honor user CXXFLAGS thus fixing empty debugsourcefiles.list
2016-02-03 - umeabot <umeabot> 1.0.1-5.mga6
+ Revision: 933589
- Mageia 6 Mass Rebuild

See Also

Package Description
lib64modpbase64-devel-3.10.3-6.mga6.x86_64.rpm Development files for the stringencoders library
lib64modpbase64_0-3.10.3-6.mga6.x86_64.rpm High performance c-string transformations library
lib64modplug-devel-0.8.9.0-1.mga6.x86_64.rpm Header files for compiling against Modplug library
lib64modplug1-0.8.9.0-1.mga6.x86_64.rpm Modplug shared library
lib64modulemd-devel-1.6.3-1.mga7.x86_64.rpm Development files for libmodulemd
lib64modulemd-gir1.0-1.6.3-1.mga7.x86_64.rpm GObject Introspection interface description for libmodulemd
lib64modulemd1-1.6.3-1.mga7.x86_64.rpm Main library for libmodulemd
lib64molletnetwork18-18.04.1-1.mga7.x86_64.rpm Extra kio plugins needed by KF5
lib64molletnetwork4-17.08.0-2.mga7.x86_64.rpm KDE4 core library
lib64monetra-devel-7.14.0-1.mga7.x86_64.rpm Static library and header files for the libmonetra library
lib64monetra7-7.14.0-1.mga7.x86_64.rpm Library to allow credit card processing through MCVE
lib64mongoc-devel-1.9.3-1.mga7.x86_64.rpm Libraries and header files for mongo-c-driver
lib64mongoc1.0_0-1.9.3-1.mga7.x86_64.rpm Shared libraries for mongo-c-driver
lib64mono-profiler-gui-thread-check0-2.99.3-6.mga6.x86_64.rpm Profiler for gtk-sharp3
lib64morph-devel-20060817-13.mga7.x86_64.rpm Headers and libraries required for xmorph/gtkmorph development
Advertisement
Advertisement