lib64mygpo-qt5-devel-1.1.0-6.mga8.x86_64.rpm


Advertisement

Description

lib64mygpo-qt5-devel - Devel stuff for mygpo-qt5

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename lib64mygpo-qt5-devel-1.1.0-6.mga8.x86_64.rpm
Package name lib64mygpo-qt5-devel
Package version 1.1.0
Package release 6.mga8
Package architecture x86_64
Package type rpm
Category Development/KDE and Qt
Homepage http://wiki.gpodder.org/wiki/Libmygpo-qt
License GPLv3
Maintainer -
Download size 18.11 KB
Installed size 66.09 KB
This package contains header files needed if you wish to build applications
based on mygpo-qt5.

Alternatives

Package Version Architecture Repository
lib64mygpo-qt5-devel - - -

Requires

Name Value
devel(libQt5Core(64bit)) -
devel(libQt5Network(64bit)) -
devel(libgcc_s(64bit)) -
devel(libstdc++(64bit)) -
lib64mygpo-qt5_1 == 1.1.0-6.mga8
pkgconfig -
pkgconfig(Qt5Core) -
pkgconfig(Qt5Network) -

Provides

Name Value
cmake(Mygpo-qt5) == 1.1.0
devel(libmygpo-qt5(64bit)) -
lib64mygpo-qt5-devel == 1.1.0-6.mga8
lib64mygpo-qt5-devel(x86-64) == 1.1.0-6.mga8
mygpo-qt5-devel == 1.1.0-6.mga8
pkgconfig(libmygpo-qt5) == 1.1.0

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64mygpo-qt5-devel-1.1.0-6.mga8.x86_64.rpm
Source Package libmygpo-qt-1.1.0-6.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64mygpo-qt5-devel rpm package:
    # urpmi lib64mygpo-qt5-devel

Files

Path
/usr/include/qt5/mygpo-qt/AddRemoveResult.h
/usr/include/qt5/mygpo-qt/ApiRequest.h
/usr/include/qt5/mygpo-qt/Config.h
/usr/include/qt5/mygpo-qt/Device.h
/usr/include/qt5/mygpo-qt/DeviceList.h
/usr/include/qt5/mygpo-qt/DeviceSyncResult.h
/usr/include/qt5/mygpo-qt/DeviceUpdates.h
/usr/include/qt5/mygpo-qt/Episode.h
/usr/include/qt5/mygpo-qt/EpisodeAction.h
/usr/include/qt5/mygpo-qt/EpisodeActionList.h
/usr/include/qt5/mygpo-qt/EpisodeList.h
/usr/include/qt5/mygpo-qt/Podcast.h
/usr/include/qt5/mygpo-qt/PodcastList.h
/usr/include/qt5/mygpo-qt/Settings.h
/usr/include/qt5/mygpo-qt/Tag.h
/usr/include/qt5/mygpo-qt/TagList.h
/usr/include/qt5/mygpo-qt/mygpo_export.h
/usr/lib64/libmygpo-qt5.so
/usr/lib64/cmake/mygpo-qt5/Mygpo-qt5Config.cmake
/usr/lib64/cmake/mygpo-qt5/Mygpo-qt5ConfigVersion.cmake
/usr/lib64/cmake/mygpo-qt5/Mygpo-qt5Targets-relwithdebinfo.cmake
/usr/lib64/cmake/mygpo-qt5/Mygpo-qt5Targets.cmake
/usr/lib64/pkgconfig/libmygpo-qt5.pc

Changelog

2019-07-26 - daviddavid <daviddavid> 1.1.0-6.mga8
+ Revision: 1424446
- rebuild for new Qt5 headers path
2019-03-31 - umeabot <umeabot> 1.1.0-5.mga7
+ Revision: 1383130
- Qt5 Rebuild
2019-01-20 - daviddavid <daviddavid> 1.1.0-4.mga7
+ Revision: 1358311
- remove Qt4 '*.cmake' devel files in Qt5 devel sub-pkg
2018-09-23 - umeabot <umeabot> 1.1.0-3.mga7
+ Revision: 1299024
- Mageia 7 Mass Rebuild
2018-06-03 - daviddavid <daviddavid> 1.1.0-2.mga7
+ Revision: 1233795
- add upstream patch to fix build with new Qt5 >= 5.11.0
2018-04-08 - kekepower <kekepower> 1.1.0-1.mga7
+ Revision: 1216234
- Update to version 1.1.0

See Also

Package Description
lib64mygpo-qt5_1-1.1.0-6.mga8.x86_64.rpm Qt5/C++ Library wrapping the gPodder.net Webservice
lib64myguiengine-devel-3.2.2-10.mga7.x86_64.rpm Development files for MyGUI
lib64myguiengine3-3.2.2-10.mga7.x86_64.rpm Shared libraries for MyGUI
lib64mypaint-devel-1.3.0-9.mga8.x86_64.rpm Development files for libmypaint
lib64mypaint-gegl0-1.3.0-9.mga8.x86_64.rpm System libraries based on Mypaint
lib64mypaint-gir1.3-1.3.0-9.mga8.x86_64.rpm GObject Introspection interface description for MyPaint
lib64mypaint1.3_0-1.3.0-9.mga8.x86_64.rpm System libraries based on Mypaint
lib64mypaintgegl-gir1.3-1.3.0-9.mga8.x86_64.rpm GObject Introspection interface description for MyPaintGegl
lib64mysac-devel-1.1.2-2.mga7.x86_64.rpm Header files for the dssl library
lib64mysac0-1.1.2-2.mga7.x86_64.rpm Main library for mysac
lib64mysqlcppconn-devel-1.1.9-3.mga8.x86_64.rpm Development library and header files for development with mysql-connector-cpp
lib64mysqlcppconn7-1.1.9-3.mga8.x86_64.rpm The shared mysql-connector-cpp library
lib64myth-devel-30.0-20191004.1.mga8.x86_64.rpm Development files for libmyth
lib64myth30-30.0-20191004.1.mga8.x86_64.rpm Library providing mythtv support
lib64nas-devel-1.9.4-9.mga7.x86_64.rpm Development headers and libraries for writing programs using NAS
Advertisement
Advertisement