lib64pam0-1.3.1-2.mga8.x86_64.rpm


Advertisement

Description

lib64pam0 - Libraries for pam

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename lib64pam0-1.3.1-2.mga8.x86_64.rpm
Package name lib64pam0
Package version 1.3.1
Package release 2.mga8
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://www.linux-pam.org/
License BSD and GPLv2+
Maintainer -
Download size 225.97 KB
Installed size 937.51 KB
PAM (Pluggable Authentication Modules) is a system security tool that
allows system administrators to set authentication policy without
having to recompile programs that handle authentication.
This package contains the librairies for pam.

Alternatives

Package Version Architecture Repository
lib64pam0 - - -

Requires

Name Value
filesystem >= 2.1.9-18
libaudit.so.1()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.27)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libcrack.so.2()(64bit) -
libcrypt.so.1()(64bit) -
libcrypt.so.1(XCRYPT_2.0)(64bit) -
libcrypt.so.1(XCRYPT_4.3)(64bit) -
libdb_nss-4.8.so()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libnsl.so.1()(64bit) -
libnsl.so.1(GLIBC_2.2.5)(64bit) -
libpam.so.0()(64bit) -
libpam.so.0(LIBPAM_1.0)(64bit) -
libpam.so.0(LIBPAM_EXTENSION_1.0)(64bit) -
libpam.so.0(LIBPAM_EXTENSION_1.1)(64bit) -
libpam.so.0(LIBPAM_EXTENSION_1.1.1)(64bit) -
libpam.so.0(LIBPAM_MODUTIL_1.0)(64bit) -
libpam.so.0(LIBPAM_MODUTIL_1.1)(64bit) -
libpam.so.0(LIBPAM_MODUTIL_1.1.3)(64bit) -
libpam.so.0(LIBPAM_MODUTIL_1.1.9)(64bit) -
libutil.so.1()(64bit) -
libutil.so.1(GLIBC_2.2.5)(64bit) -

Provides

Name Value
lib64pam0 == 1.3.1-2.mga8
lib64pam0(x86-64) == 1.3.1-2.mga8
libpam.so.0()(64bit) -
libpam.so.0(LIBPAM_1.0)(64bit) -
libpam.so.0(LIBPAM_EXTENSION_1.0)(64bit) -
libpam.so.0(LIBPAM_EXTENSION_1.1)(64bit) -
libpam.so.0(LIBPAM_EXTENSION_1.1.1)(64bit) -
libpam.so.0(LIBPAM_MODUTIL_1.0)(64bit) -
libpam.so.0(LIBPAM_MODUTIL_1.1)(64bit) -
libpam.so.0(LIBPAM_MODUTIL_1.1.3)(64bit) -
libpam.so.0(LIBPAM_MODUTIL_1.1.9)(64bit) -
libpam_misc.so.0()(64bit) -
libpam_misc.so.0(LIBPAM_MISC_1.0)(64bit) -
libpamc.so.0()(64bit) -
libpamc.so.0(LIBPAMC_1.0)(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64pam0-1.3.1-2.mga8.x86_64.rpm
Source Package pam-1.3.1-2.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64pam0 rpm package:
    # urpmi lib64pam0

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/00/662fdf709f740b7f500aa912e8ae92ec191b0d
/usr/lib/.build-id/06/5470bc61b89fd6334ec499b1a473d3179e2277
/usr/lib/.build-id/06/dfac52b246d872fa2b9fd8da570b795d12ada0
/usr/lib/.build-id/11/c590c67264a9bb39b32dffe160a06476a573a8
/usr/lib/.build-id/12/6d5fd78b6ba8a42ab1fbba379e96f2e4fb5b42
/usr/lib/.build-id/12/cc67b88e700968e0a7e9e9a374b5781a234151
/usr/lib/.build-id/1a/7e7d4de7b3027d76d2c557528e578d0dca9eab
/usr/lib/.build-id/20/8ff77aad55a24c3c3121fb09079ed608fba94c
/usr/lib/.build-id/20/f30fec7d5c21c82b3a7d8a65dd62f61ed8dce7
/usr/lib/.build-id/22/7facfb948a472faab96977a059c6c92e938405
/usr/lib/.build-id/23/7eeb6a700676091e9d37cfb8a2c94844328ab6
/usr/lib/.build-id/2e/1cf5a04087e2c1aab07392548b441e4b4f2afb
/usr/lib/.build-id/2f/046b843ccd83293b42020e4810f1ca2202b54a
/usr/lib/.build-id/30/c49d7903716224767e509ea24e5ddc9aeec708
/usr/lib/.build-id/32/3300fd4c13d9b904fcd1553750f372c4de82d9
/usr/lib/.build-id/32/4dee57842b787ee9e806346c36572bc483aac9
/usr/lib/.build-id/40/12a48bed39d147636308b425734ee2ddfe28ce
/usr/lib/.build-id/42/ea23f674770aa2fbd7a3bbfadd2505617e4ffa
/usr/lib/.build-id/43/d6a7e1df78ebc2c92b1c452e11dae389016cf7
/usr/lib/.build-id/44/0e3a8a7f71c423e1b4605507f29350615e4ae1
/usr/lib/.build-id/4f/9bf8d40528de024287389cc2a89e88a48d8fc6
/usr/lib/.build-id/52/754e7cfa4536224edfedb8e6b95efbbafa36e5
/usr/lib/.build-id/55/cee2d91542443fe20a126b013d805f2f7199ae
/usr/lib/.build-id/5a/038e74ab8d662c50c6a2692ea68d72fdf99906
/usr/lib/.build-id/5d/f2bfe223b9bbc401e2fe6f96eee7d14c448f4d
/usr/lib/.build-id/66/3d072a41d557241bc2b8645bbd5579110f4276
/usr/lib/.build-id/67/355d7095db873ab82b31cbd815e6281300c102
/usr/lib/.build-id/6c/868d8cab39ebf9ddb4565db5965794e2f9f857
/usr/lib/.build-id/6f/a3b55f5bf2a8d3d8161184396e35723e6265bb
/usr/lib/.build-id/7c/8d0ac134616e2b4179baa55b19990c0866fc39
/usr/lib/.build-id/82/a0c80db3b77cf01427b76080a21ed4e716e192
/usr/lib/.build-id/8c/8c95bf6fc759b94b50488dc8791e7ee27d2595
/usr/lib/.build-id/94/16ceb83c24596db883e78f777776b06599e4bb
/usr/lib/.build-id/9c/b703e1de8da16b3cbe0b647f31674777c5aaea
/usr/lib/.build-id/9d/05917dd1b0d81f8dc48ae9c035372e1a78b752
/usr/lib/.build-id/a2/6785e9824a35c3eb8bac023a32f5e7fb4fa245
/usr/lib/.build-id/a4/373b04481e9cc9b0c3d192bd959141ba0a9b20
/usr/lib/.build-id/a9/3ab24f01eb52298c0eeb6525bd4460b4898c59
/usr/lib/.build-id/b8/85ecd1770f724e5c08622d85c7fa5c9f0225d4
/usr/lib/.build-id/b9/e858736ac9900486fb1e4ce4ffd78063283c17
/usr/lib/.build-id/c6/1ef82d968ffcebf3356870ea531145a8ad7aa2
/usr/lib/.build-id/cc/2ec2f51de1eb4dbfee52b0584444357d264ebf
/usr/lib/.build-id/cc/9520e8d56ba444c237a1f18e4e70d802369260
/usr/lib/.build-id/d3/e858f59599332c5f14dbe467f942a94e47f589
/usr/lib/.build-id/e2/768cf1fe2063914aa60d843cbc04f29f00a93d
/usr/lib/.build-id/e9/1f6fb75b2ac5d3e82b30b626c95421bfead63c
/usr/lib/.build-id/ea/a8374b42ea7db7cf5a86688aeaa76f1820d538
/usr/lib/.build-id/ec/dc6c25d6a752dec56ad12df3c12cbfa3c7eed2
/usr/lib64/libpam.so.0
/usr/lib64/libpam.so.0.84.2
/usr/lib64/libpam_misc.so.0
/usr/lib64/libpam_misc.so.0.82.1
/usr/lib64/libpamc.so.0
/usr/lib64/libpamc.so.0.82.1
/usr/lib64/security/pam_access.so
/usr/lib64/security/pam_chroot.so
/usr/lib64/security/pam_console.so
/usr/lib64/security/pam_cracklib.so
/usr/lib64/security/pam_debug.so
/usr/lib64/security/pam_deny.so
/usr/lib64/security/pam_echo.so
/usr/lib64/security/pam_env.so
/usr/lib64/security/pam_exec.so
/usr/lib64/security/pam_faildelay.so
/usr/lib64/security/pam_faillock.so
/usr/lib64/security/pam_filter.so
/usr/lib64/security/pam_ftp.so
/usr/lib64/security/pam_group.so
/usr/lib64/security/pam_issue.so
/usr/lib64/security/pam_keyinit.so
/usr/lib64/security/pam_lastlog.so
/usr/lib64/security/pam_limits.so
/usr/lib64/security/pam_listfile.so
/usr/lib64/security/pam_localuser.so
/usr/lib64/security/pam_loginuid.so
/usr/lib64/security/pam_mail.so
/usr/lib64/security/pam_mkhomedir.so
/usr/lib64/security/pam_motd.so
/usr/lib64/security/pam_namespace.so
/usr/lib64/security/pam_nologin.so
/usr/lib64/security/pam_permit.so
/usr/lib64/security/pam_postgresok.so
/usr/lib64/security/pam_pwhistory.so
/usr/lib64/security/pam_rhosts.so
/usr/lib64/security/pam_rootok.so
/usr/lib64/security/pam_securetty.so
/usr/lib64/security/pam_shells.so
/usr/lib64/security/pam_stress.so
/usr/lib64/security/pam_succeed_if.so
/usr/lib64/security/pam_time.so
/usr/lib64/security/pam_timestamp.so
/usr/lib64/security/pam_tty_audit.so
/usr/lib64/security/pam_umask.so
/usr/lib64/security/pam_unix.so
/usr/lib64/security/pam_unix_acct.so
/usr/lib64/security/pam_unix_auth.so
/usr/lib64/security/pam_unix_passwd.so
/usr/lib64/security/pam_unix_session.so
/usr/lib64/security/pam_userdb.so
/usr/lib64/security/pam_warn.so
/usr/lib64/security/pam_wheel.so
/usr/lib64/security/pam_xauth.so
/usr/lib64/security/pam_filter/upperLOWER

Changelog

2019-08-06 - wally <wally> 1.3.1-2.mga8
+ Revision: 1427766
- build pam_userdb.so (mga#25226)
- drop some trailing spaces
2018-12-29 - luigiwalser <luigiwalser> 1.3.1-1.mga7
+ Revision: 1346262
- limit documentation included in the package
- fix generation of faillock docs
- 1.3.1
- update pam-redhat to 1.0.0
- update URLs
- rediff patch 521
- install /var/log/tallylog and /run/motd via tmpfiles
- add pam_umask.so to postlogin
- remove patches 4, 5, 701 (fixed upstream)
- rediffed patches 1 and 9 from fedora
- add various upstream patches via fedora
- disable patch 37 which changes hash id for blowfish
- pam_tally2 is obsolete
- add /etc/motd.d and /usr/lib/motd.d directories
2018-09-06 - tv <tv> 1.3.0-8.mga7
+ Revision: 1257540
- remove useless "Requires(pre): rpm-helper"
2018-08-12 - tmb <tmb> 1.3.0-7.mga7
+ Revision: 1251145
- switch to libxcrypt
2017-09-05 - tv <tv> 1.3.0-6.mga7
+ Revision: 1151455
- rebuild without db5_nss-devel

See Also

Package Description
lib64pam_userpass-devel-1.0.2-14.mga7.x86_64.rpm Libraries and header files for developing pam_userpass-aware applications
lib64pam_userpass1-1.0.2-14.mga7.x86_64.rpm PAM module for USER/PASS-style protocols
lib64pango-gir1.0-1.44.6-1.mga8.x86_64.rpm GObject Introspection interface description for pango
lib64pango1.0-devel-1.44.6-1.mga8.x86_64.rpm System for layout and rendering of internationalized text
lib64pango1.0_0-1.44.6-1.mga8.x86_64.rpm System for layout and rendering of internationalized text
lib64pangomm1.4-devel-2.42.0-1.mga7.x86_64.rpm Headers and development files of pangomm1.4
lib64pangomm1.4-static-devel-2.42.0-1.mga7.x86_64.rpm Static libraries of pangomm1.4
lib64pangomm1.4_1-2.42.0-1.mga7.x86_64.rpm C++ interface for the pango library
lib64pangomm2.44-devel-2.43.1-3.mga8.x86_64.rpm Headers and development files of pangomm
lib64pangomm2.44_1-2.43.1-3.mga8.x86_64.rpm C++ interface for the pango library
lib64pangox-devel-0.0.2-7.mga7.x86_64.rpm Compatibility library providing the obsolete pangox library
lib64pangox1.0_0-0.0.2-7.mga7.x86_64.rpm Compatibility library providing the obsolete pangox library
lib64pano13-devel-2.9.20-0._rc1.2.mga7.x86_64.rpm Headers for developing programs that will use libpano13
lib64pano13_3-2.9.20-0._rc1.2.mga7.x86_64.rpm Panorama Tools library
lib64paper-devel-1.1.26-1.mga7.x86_64.rpm Library for handling paper characteristics (development files)
Advertisement
Advertisement