lib64pfstools-devel-2.1.0-14.mga8.x86_64.rpm


Advertisement

Description

lib64pfstools-devel - Files for development with PFS tools

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename lib64pfstools-devel-2.1.0-14.mga8.x86_64.rpm
Package name lib64pfstools-devel
Package version 2.1.0
Package release 14.mga8
Package architecture x86_64
Package type rpm
Category Development/C
Homepage http://pfstools.sourceforge.net/
License GPLv2+
Maintainer -
Download size 21.16 KB
Installed size 42.70 KB
The lib64pfstools-devel package contains the header files and link libraries,
etc., for developing programs which can handle HDR graphics files.

Alternatives

Package Version Architecture Repository
lib64pfstools-devel - - -

Requires

Name Value
devel(libgcc_s(64bit)) -
devel(libm(64bit)) -
devel(liboctave(64bit)) -
devel(liboctinterp(64bit)) -
devel(libstdc++(64bit)) -
lib64pfstools2 == 2.1.0-14.mga8
pkgconfig -

Provides

Name Value
devel(libpfs(64bit)) -
lib64pfstools-devel == 2.1.0-14.mga8
lib64pfstools-devel(x86-64) == 2.1.0-14.mga8
libpfstools-devel == 2.1.0-14.mga8
pfstools-devel == 2.1.0-14.mga8
pkgconfig(pfs) == 2.1.0

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64pfstools-devel-2.1.0-14.mga8.x86_64.rpm
Source Package pfstools-2.1.0-14.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64pfstools-devel rpm package:
    # urpmi lib64pfstools-devel

Files

Path
/usr/include/pfs/array2d.h
/usr/include/pfs/pfs.h
/usr/lib64/libpfs.so
/usr/lib64/pkgconfig/pfs.pc
/usr/share/doc/lib64pfstools-devel/pfs_format_spec.tex

Changelog

2019-08-27 - daviddavid <daviddavid> 2.1.0-14.mga8
+ Revision: 1433767
- rebuild for new gsl 2.6
2019-03-31 - umeabot <umeabot> 2.1.0-13.mga7
+ Revision: 1383879
- Qt5 Rebuild
2019-03-05 - eatdirt <eatdirt> 2.1.0-12.mga7
+ Revision: 1371711
- Fix fmt security and link against new octave
- Rebuild for new octave
2019-01-29 - daviddavid <daviddavid> 2.1.0-11.mga7
+ Revision: 1361843
- octave build requires libpfs, add CMake dependency
- drop no more needed gcc44 patch
2018-10-15 - daviddavid <daviddavid> 2.1.0-10.mga7
+ Revision: 1320595
- rebuild for new ilmbase and openexr 2.3.0
- rebuild for new octave 4.4.1
2018-09-23 - umeabot <umeabot> 2.1.0-9.mga7
+ Revision: 1300195
- Mageia 7 Mass Rebuild
2018-05-27 - wally <wally> 2.1.0-8.mga7
+ Revision: 1232429
- rebuild for openexr 2.2.1
2018-05-14 - daviddavid <daviddavid> 2.1.0-7.mga7
+ Revision: 1229290
- rebuild for new octave 4.4.0
2018-05-02 - kekepower <kekepower> 2.1.0-6.mga7
+ Revision: 1224490
- Rebuild for ImageMagic 7.0.7.29
2018-01-21 - daviddavid <daviddavid> 2.1.0-5.mga7
+ Revision: 1195414
- add patch from opensuse to fix build with new imagemagick-7
- rebuild for new imagemagick

See Also

Package Description
lib64pfstools2-2.1.0-14.mga8.x86_64.rpm Libraries for HDR processing
lib64pg2plplot-devel-5.13.0-3.mga7.x86_64.rpm Development files for pg2plplot
lib64pg2plplot-static-devel-5.13.0-3.mga7.x86_64.rpm Static development files for pg2plplot
lib64pg2plplot0-5.13.0-3.mga7.x86_64.rpm A library for replacing calls to PGPlot by calls to PLplot
lib64pgm-devel-5.2.122-4.mga7.x86_64.rpm Development files for openpgm
lib64pgm5.2_0-5.2.122-4.mga7.x86_64.rpm Library files for openpgm
lib64phabricatorhelpers5-5.63.0-1.mga8.x86_64.rpm Provides abstractions to get the developer's purposes fulfilled
lib64phodav-devel-2.3-2.mga7.x86_64.rpm Development files for libphodav
lib64phodav2.0_0-2.3-2.mga7.x86_64.rpm A library to serve files with WebDAV
lib64phonon4-4.10.3-2.mga8.x86_64.rpm Phonon library
lib64phonon4qt5_4-4.10.3-2.mga8.x86_64.rpm Phonon library
lib64phonon4qt5experimental4-4.10.3-2.mga8.x86_64.rpm Phonon library
lib64phononexperimental4-4.10.3-2.mga8.x86_64.rpm Phonon library
lib64php_common7-7.3.10-2.mga8.x86_64.rpm Shared library for PHP
lib64physfs-devel-3.0.2-1.mga7.x86_64.rpm Headers for developing programs that will use physfs
Advertisement
Advertisement