lib64plasma-workspace-devel-5.14.2-2.mga7.x86_64.rpm


Advertisement

Description

lib64plasma-workspace-devel - Devel stuff for plasma-workspace

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package name lib64plasma-workspace-devel
Package version 5.14.2
Package release 2.mga7
Package architecture x86_64
Package type rpm
Installed size 199.65 KB
Download size 53.40 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains header files needed if you wish to build applications
based on plasma-workspace.

Alternatives

Package Version Architecture Repository
lib64plasma-workspace-devel - - -

Requires

Name Value
devel(libICE(64bit)) -
devel(libKF5Activities(64bit)) -
devel(libKF5ConfigCore(64bit)) -
devel(libKF5CoreAddons(64bit)) -
devel(libKF5I18n(64bit)) -
devel(libKF5ItemModels(64bit)) -
devel(libKF5KIOWidgets(64bit)) -
devel(libKF5Plasma(64bit)) -
devel(libKF5Service(64bit)) -
devel(libKF5WaylandClient(64bit)) -
devel(libKF5WindowSystem(64bit)) -
devel(libQt5Core(64bit)) -
devel(libQt5DBus(64bit)) -
devel(libQt5Gui(64bit)) -
devel(libQt5Qml(64bit)) -
devel(libQt5Quick(64bit)) -
devel(libQt5X11Extras(64bit)) -
devel(libSM(64bit)) -
devel(libXau(64bit)) -
devel(libm(64bit)) -
devel(libprocesscore(64bit)) -
devel(libstdc++(64bit)) -
lib64colorcorrect5 == 5.14.2-2.mga7
lib64kworkspace5 == 5.14.2-2.mga7
lib64plasma-geolocation-interface5 == 5.14.2-2.mga7
lib64taskmanager5 == 5.14.2-2.mga7
lib64weather_ion7 == 5.14.2-2.mga7
plasma-workspace == 5.14.2-2.mga7

Provides

Name Value
cmake(KRunnerAppDBusInterface) -
cmake(KSMServerDBusInterface) -
cmake(LibColorCorrect) == 5.14.2
cmake(LibKWorkspace) == 5.14.2
cmake(LibTaskManager) == 5.14.2
devel(libcolorcorrect(64bit)) -
devel(libkworkspace5(64bit)) -
devel(libplasma-geolocation-interface(64bit)) -
devel(libtaskmanager(64bit)) -
devel(libweather_ion(64bit)) -
lib64plasma-workspace-devel == 5.14.2-2.mga7
lib64plasma-workspace-devel(x86-64) == 5.14.2-2.mga7
plasma-workspace-devel == 5.14.2-2.mga7

Conflicts

Name Value
kdebase4-workspace-devel < 2:5.0.0

Download

Type URL
Binary Package lib64plasma-workspace-devel-5.14.2-2.mga7.x86_64.rpm
Source Package plasma-workspace-5.14.2-2.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64plasma-workspace-devel rpm package:
    # urpmi lib64plasma-workspace-devel

Files

Path
/usr/include/colorcorrect/colorcorrect_export.h
/usr/include/colorcorrect/colorcorrectconstants.h
/usr/include/colorcorrect/compositorcoloradaptor.h
/usr/include/colorcorrect/geolocator.h
/usr/include/kworkspace5/config-libkworkspace.h
/usr/include/kworkspace5/kdisplaymanager.h
/usr/include/kworkspace5/kworkspace.h
/usr/include/kworkspace5/kworkspace_export.h
/usr/include/plasma/geolocation/geolocation_export.h
/usr/include/plasma/geolocation/geolocationprovider.h
/usr/include/plasma/weather/ion.h
/usr/include/plasma/weather/ion_export.h
/usr/include/taskmanager/abstracttasksmodel.h
/usr/include/taskmanager/abstracttasksmodeliface.h
/usr/include/taskmanager/abstracttasksproxymodeliface.h
/usr/include/taskmanager/abstractwindowtasksmodel.h
/usr/include/taskmanager/activityinfo.h
/usr/include/taskmanager/concatenatetasksproxymodel.h
/usr/include/taskmanager/flattentaskgroupsproxymodel.h
/usr/include/taskmanager/launchertasksmodel.h
/usr/include/taskmanager/startuptasksmodel.h
/usr/include/taskmanager/taskfilterproxymodel.h
/usr/include/taskmanager/taskgroupingproxymodel.h
/usr/include/taskmanager/taskmanager_export.h
/usr/include/taskmanager/tasksmodel.h
/usr/include/taskmanager/tasktools.h
/usr/include/taskmanager/virtualdesktopinfo.h
/usr/include/taskmanager/waylandtasksmodel.h
/usr/include/taskmanager/windowtasksmodel.h
/usr/include/taskmanager/xwindowtasksmodel.h
/usr/lib64/libcolorcorrect.so
/usr/lib64/libkworkspace5.so
/usr/lib64/libplasma-geolocation-interface.so
/usr/lib64/libtaskmanager.so
/usr/lib64/libweather_ion.so
/usr/lib64/cmake/KRunnerAppDBusInterface/KRunnerAppDBusInterfaceConfig.cmake
/usr/lib64/cmake/KSMServerDBusInterface/KSMServerDBusInterfaceConfig.cmake
/usr/lib64/cmake/LibColorCorrect/LibColorCorrectConfig.cmake
/usr/lib64/cmake/LibColorCorrect/LibColorCorrectConfigVersion.cmake
/usr/lib64/cmake/LibColorCorrect/LibColorCorrectLibraryTargets-relwithdebinfo.cmake
/usr/lib64/cmake/LibColorCorrect/LibColorCorrectLibraryTargets.cmake
/usr/lib64/cmake/LibKWorkspace/LibKWorkspaceConfig.cmake
/usr/lib64/cmake/LibKWorkspace/LibKWorkspaceConfigVersion.cmake
/usr/lib64/cmake/LibKWorkspace/LibKWorkspaceLibraryTargets-relwithdebinfo.cmake
/usr/lib64/cmake/LibKWorkspace/LibKWorkspaceLibraryTargets.cmake
/usr/lib64/cmake/LibTaskManager/LibTaskManagerConfig.cmake
/usr/lib64/cmake/LibTaskManager/LibTaskManagerConfigVersion.cmake
/usr/lib64/cmake/LibTaskManager/LibTaskManagerLibraryTargets-relwithdebinfo.cmake
/usr/lib64/cmake/LibTaskManager/LibTaskManagerLibraryTargets.cmake
/usr/share/kdevappwizard/templates/ion-dataengine.tar.bz2

Changelog

See plasma-workspace-5.14.2-2.mga7.x86_64.rpm changelog.

See Also

Package Description
lib64plasma3-4.14.38-6.mga7.x86_64.rpm KDE 4 core library
lib64plasmacomicprovidercore1-5.14.2-1.mga7.x86_64.rpm kdeplasma-addons library
lib64plasmamediacenter5-5.7.5-5.mga7.x86_64.rpm A mediacenter user interface written with the Plasma framework
lib64plasmapotdprovidercore1-5.14.2-1.mga7.x86_64.rpm kdeplasma-addons library
lib64player-devel-2.0.1-12.mga7.x86_64.rpm A multimedia A/V abstraction layer API
lib64player2-2.0.1-12.mga7.x86_64.rpm A multimedia A/V abstraction layer API
lib64plib-devel-1.8.5-12.mga7.x86_64.rpm Headers for developing programs that will use plib
lib64plib1-1.8.5-12.mga7.x86_64.rpm Steve's Portable Game Library
lib64plist++-devel-2.0.0-2.mga7.x86_64.rpm Development package for libplist++
lib64plist++3-2.0.0-2.mga7.x86_64.rpm C++ binding for libplist
lib64plist-devel-2.0.0-2.mga7.x86_64.rpm Development package for libplist
lib64plist3-2.0.0-2.mga7.x86_64.rpm Library for manipulating Apple Binary and XML Property Lists
lib64plotutils-devel-2.6-19.mga7.x86_64.rpm Headers for developing programs that will use plotutils
lib64plotutils2-2.6-19.mga7.x86_64.rpm Main library for plotutils
lib64plplot-devel-5.13.0-14.mga7.x86_64.rpm Development headers and libraries for PLplot
Advertisement
Advertisement