lib64plplotqt2-5.15.0-1.mga8.x86_64.rpm


Advertisement

Description

lib64plplotqt2 - Qt driver module and bindings for PLplot

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename lib64plplotqt2-5.15.0-1.mga8.x86_64.rpm
Package name lib64plplotqt2
Package version 5.15.0
Package release 1.mga8
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://plplot.sourceforge.net/
License LGPLv2+
Maintainer -
Download size 53.68 KB
Installed size 141.79 KB
This package provides the Qt driver module for PLplot. It also provides
C++ bindings to allow use of the PLplot API in Qt applications.

Alternatives

Package Version Architecture Repository
lib64plplotqt2 - - -

Requires

Name Value
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.13)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5PrintSupport.so.5()(64bit) -
libQt5PrintSupport.so.5(Qt_5)(64bit) -
libQt5Svg.so.5()(64bit) -
libQt5Svg.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libplplot.so.17()(64bit) -
libplplotqt.so.2()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -

Provides

Name Value
lib64plplotqt2 == 5.15.0-1.mga8
lib64plplotqt2(x86-64) == 5.15.0-1.mga8
libplplotqt.so.2()(64bit) -

Obsoletes

Name Value
lib64qtd < 5.11.0

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64plplotqt2-5.15.0-1.mga8.x86_64.rpm
Source Package plplot-5.15.0-1.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64plplotqt2 rpm package:
    # urpmi lib64plplotqt2

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/ae/d769b23ff0b22e432271f2a8ba350832b17aa4
/usr/lib/.build-id/f7/bb7f81fe585e2a20e044a62724c83cf51849fd
/usr/lib64/libplplotqt.so.2
/usr/lib64/libplplotqt.so.2.0.3
/usr/lib64/plplot5.15.0/drivers/qt.driver_info
/usr/lib64/plplot5.15.0/drivers/qt.so

Changelog

2020-01-22 - tv <tv> 5.15.0-1.mga8
+ Revision: 1482128
- new release
- rebuild for ocaml-4.10
- new major
+ wally <wally>
- build with new cmake macros
2019-11-12 - wally <wally> 5.14.0-9.mga8
+ Revision: 1459487
- rebuild for wxgtk 3.1.3
2019-09-24 - daviddavid <daviddavid> 5.14.0-8.mga8
+ Revision: 1445320
- rebuild for python3.8
2019-08-27 - daviddavid <daviddavid> 5.14.0-7.mga8
+ Revision: 1433818
- rebuild for new gcc-gnat 9.2.0
2019-07-18 - wally <wally> 5.14.0-6.mga8
+ Revision: 1422490
- rebuild with gtk3 enabled wxgtk 3.1.2
2019-05-21 - eatdirt <eatdirt> 5.14.0-5.mga7
+ Revision: 1398782
- Rebuild for gfortran 8.3.1
2019-04-01 - umeabot <umeabot> 5.14.0-4.mga7
+ Revision: 1384046
- Qt5 Rebuild
2019-03-06 - eatdirt <eatdirt> 5.14.0-3.mga7
+ Revision: 1371817
- Rebuild for new swig and new octave
- Rebuild for new octave
2019-03-04 - eatdirt <eatdirt> 5.14.0-1.mga7
+ Revision: 1371322
- Update plplot to version 5.14.0
2019-02-24 - wally <wally> 5.13.0-19.mga7
+ Revision: 1369875
- drop unused BR agg

See Also

Package Description
lib64plplottcltk14-5.15.0-1.mga8.x86_64.rpm Tcl/Tk support for PLplot
lib64plplottcltk_main1-5.15.0-1.mga8.x86_64.rpm Tcl/Tk support library for PLplot
lib64plplotwxwidgets1-5.15.0-1.mga8.x86_64.rpm wxWidgets driver module and bindings for PLplot
lib64pluma-gir1.0-1.24.0-1.mga8.x86_64.rpm GObject Introspection interface description for pluma
lib64plumb2-1.0.12-5.mga7.x86_64.rpm Reusable cluster libraries
lib64plumbgpl2-1.0.12-5.mga7.x86_64.rpm Reusable cluster libraries
lib64plymouth-devel-0.9.4-2.mga8.x86_64.rpm Libraries and headers for writing Plymouth splash plugins
lib64plymouth4-0.9.4-2.mga8.x86_64.rpm Plymouth libraries
lib64png-devel-1.6.37-2.mga8.x86_64.rpm Development tools for programs to manipulate PNG image format files
lib64png12-devel-1.2.59-2.mga8.x86_64.rpm Development tools for programs to manipulate PNG image format files
lib64png12_0-1.2.59-2.mga8.x86_64.rpm A library of functions for manipulating PNG image format files
lib64png16_16-1.6.37-2.mga8.x86_64.rpm A library of functions for manipulating PNG image format files
lib64pnglite-devel-0.1.17-9.mga8.x86_64.rpm Files needed to build and link programs with pnglite
lib64pnglite0-0.1.17-9.mga8.x86_64.rpm A lightweight C library for loading PNG images
lib64pocketsphinx-devel-0.9-0.0.5prealpha.5.mga8.x86_64.rpm Header files for developing with pocketsphinx
Advertisement
Advertisement