lib64qca-qt5-devel-2.2.1-6.mga8.x86_64.rpm


Advertisement

Description

lib64qca-qt5-devel - Devel stuff for qca-qt5

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename lib64qca-qt5-devel-2.2.1-6.mga8.x86_64.rpm
Package name lib64qca-qt5-devel
Package version 2.2.1
Package release 6.mga8
Package architecture x86_64
Package type rpm
Category Development/KDE and Qt
Homepage https://userbase.kde.org/QCA
License LGPLv2+
Maintainer -
Download size 85.33 KB
Installed size 418.62 KB
This package contains header files needed if you wish to build applications
based on qca-qt5.

Alternatives

Package Version Architecture Repository
lib64qca-qt5-devel - - -

Requires

Name Value
devel(libQt5Core(64bit)) -
devel(libgcc_s(64bit)) -
devel(libstdc++(64bit)) -
lib64qca-qt5_2 == 2.2.1-6.mga8
pkgconfig -
pkgconfig(Qt5Core) -
qca-qt5 == 2.2.1-6.mga8

Provides

Name Value
cmake(Qca-qt5) == 2.2.1
devel(libqca-qt5(64bit)) -
lib64qca-qt5-devel == 2.2.1-6.mga8
lib64qca-qt5-devel(x86-64) == 2.2.1-6.mga8
pkgconfig(qca2-qt5) == 2.2.1
qca-qt5-devel == 2.2.1-6.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64qca-qt5-devel-2.2.1-6.mga8.x86_64.rpm
Source Package qca-qt5-2.2.1-6.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64qca-qt5-devel rpm package:
    # urpmi lib64qca-qt5-devel

Files

Path
/usr/include/Qca-qt5/
/usr/include/Qca-qt5/QtCrypto/QtCrypto
/usr/include/Qca-qt5/QtCrypto/qca.h
/usr/include/Qca-qt5/QtCrypto/qca_basic.h
/usr/include/Qca-qt5/QtCrypto/qca_cert.h
/usr/include/Qca-qt5/QtCrypto/qca_core.h
/usr/include/Qca-qt5/QtCrypto/qca_export.h
/usr/include/Qca-qt5/QtCrypto/qca_keystore.h
/usr/include/Qca-qt5/QtCrypto/qca_publickey.h
/usr/include/Qca-qt5/QtCrypto/qca_safetimer.h
/usr/include/Qca-qt5/QtCrypto/qca_securelayer.h
/usr/include/Qca-qt5/QtCrypto/qca_securemessage.h
/usr/include/Qca-qt5/QtCrypto/qca_support.h
/usr/include/Qca-qt5/QtCrypto/qca_textfilter.h
/usr/include/Qca-qt5/QtCrypto/qca_tools.h
/usr/include/Qca-qt5/QtCrypto/qca_version.h
/usr/include/Qca-qt5/QtCrypto/qcaprovider.h
/usr/include/Qca-qt5/QtCrypto/qpipe.h
/usr/lib64/libqca-qt5.so
/usr/lib64/cmake/Qca-qt5/Qca-qt5Config.cmake
/usr/lib64/cmake/Qca-qt5/Qca-qt5ConfigVersion.cmake
/usr/lib64/cmake/Qca-qt5/Qca-qt5Targets-relwithdebinfo.cmake
/usr/lib64/cmake/Qca-qt5/Qca-qt5Targets.cmake
/usr/lib64/pkgconfig/qca2-qt5.pc
/usr/lib64/qt5/mkspecs/features/crypto.prf

Changelog

2020-01-08 - daviddavid <daviddavid> 2.2.1-6.mga8
+ Revision: 1477283
- rebuild for new botan2 2.13.0
+ wally <wally>
- build with new cmake macros
2019-12-20 - daviddavid <daviddavid> 2.2.1-5.mga8
+ Revision: 1469048
- rebuild for new Qt5 headers path and new mkspecs macros
2019-12-05 - daviddavid <daviddavid> 2.2.1-4.mga8
+ Revision: 1464658
- rebuild for new botan 2.12.1
2019-07-15 - daviddavid <daviddavid> 2.2.1-3.mga8
+ Revision: 1421548
- rebuild for new botan2 2.11.0
2019-07-01 - daviddavid <daviddavid> 2.2.1-2.mga8
+ Revision: 1416902
- rebuild for new botan2 2.10.0
2019-04-26 - daviddavid <daviddavid> 2.2.1-1.mga7
+ Revision: 1395566
- new version: 2.2.1
2019-04-11 - daviddavid <daviddavid> 2.2.0-1.mga7
+ Revision: 1388329
- new version: 2.2.0
- enable botan and pkcs11 support
2019-04-01 - umeabot <umeabot> 2.1.3-4.mga7
+ Revision: 1384148
- Qt5 Rebuild
2018-09-23 - umeabot <umeabot> 2.1.3-3.mga7
+ Revision: 1300637
- Mageia 7 Mass Rebuild

See Also

Package Description
lib64qca-qt5_2-2.2.1-6.mga8.x86_64.rpm Qt5 Cryptographic Architecture
lib64qca2-2.2.1-5.mga8.x86_64.rpm Libraries for QCA
lib64qcustomplot-qt5-devel-2.0.1-3.mga8.x86_64.rpm Development files for qcustomplot (Qt5)
lib64qcustomplot-qt5_2-2.0.1-3.mga8.x86_64.rpm Qt5 widget for plotting and data visualization
lib64qextserialport-devel-1.2-10.mga8.x86_64.rpm Devel files needed to build apps based on qextserialport
lib64qextserialport1-1.2-10.mga8.x86_64.rpm Interface to old fashioned serial ports for Qt-based applications
lib64qglviewer-qt4-devel-2.6.4-7.mga8.x86_64.rpm Development files for libQGLViewer
lib64qglviewer-qt4_2-2.6.4-7.mga8.x86_64.rpm Qt based OpenGL generic 3D viewer library
lib64qglviewer-qt5-devel-2.6.4-7.mga8.x86_64.rpm Development files for libQGLViewer
lib64qglviewer-qt5_2-2.6.4-7.mga8.x86_64.rpm Qt5 based OpenGL generic 3D viewer library
lib64qgpgme7-1.13.1-3.mga8.x86_64.rpm GpgME++ - C++ bindings/wrapper for gpgme
lib64qhexedit2-qt5-devel-0.8.6-4.mga8.x86_64.rpm Development files for qhexedit2 Qt5
lib64qhexedit2-qt5_4-0.8.6-4.mga8.x86_64.rpm Qt5 library for qhexedit2
lib64qhttpengine-devel-1.0.1-4.mga8.x86_64.rpm Development files for qhttpengine
lib64qhttpengine1-1.0.1-4.mga8.x86_64.rpm Library for qhttpengine
Advertisement
Advertisement