lib64qt5glxsupport-static-devel-5.11.2-2.mga7.x86_64.rpm


Advertisement

Description

lib64qt5glxsupport-static-devel - Devel files needed to build apps based on GlxSupport

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package name lib64qt5glxsupport-static-devel
Package version 5.11.2
Package release 2.mga7
Package architecture x86_64
Package type rpm
Installed size 462.23 KB
Download size 175.58 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Devel files needed to build apps based on QtGlxSupport.

Alternatives

Package Version Architecture Repository
lib64qt5glxsupport-static-devel-5.12.0-1.mga7.x86_64.rpm 5.12.0 x86_64 Mageia Core Updates Testing
lib64qt5glxsupport-static-devel - - -

Requires

Name Value
qtbase5-common == 5.11.2
qtbase5-common-devel == 5.11.2-2.mga7

Provides

Name Value
lib64qt5glxsupport-static-devel == 5.11.2-2.mga7
lib64qt5glxsupport-static-devel(x86-64) == 5.11.2-2.mga7
libqt5glxsupport-devel == 5.11.2
libqtglxsupport5-devel == 5.11.2
qt5glxsupport-devel == 5.11.2
qtglxsupport5-devel == 5.11.2

Download

Type URL
Binary Package lib64qt5glxsupport-static-devel-5.11.2-2.mga7.x86_64.rpm
Source Package qtbase5-5.11.2-2.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64qt5glxsupport-static-devel rpm package:
    # urpmi lib64qt5glxsupport-static-devel

Files

Path
/usr/lib64/libQt5GlxSupport.a
/usr/lib64/libQt5GlxSupport.prl
/usr/lib64/qt5/include/QtGlxSupport/QtGlxSupport
/usr/lib64/qt5/include/QtGlxSupport/QtGlxSupportDepends
/usr/lib64/qt5/include/QtGlxSupport/QtGlxSupportVersion
/usr/lib64/qt5/include/QtGlxSupport/qtglxsupportversion.h
/usr/lib64/qt5/include/QtGlxSupport/5.11.2/
/usr/lib64/qt5/include/QtGlxSupport/5.11.2/QtGlxSupport/
/usr/lib64/qt5/include/QtGlxSupport/5.11.2/QtGlxSupport/private/qglxconvenience_p.h

Changelog

2018-11-18 - tv <tv> 5.11.2-2.mga7
+ Revision: 1330684
- link moc & co in /bin with -qt5 prefix the FC way (needed for LO)
2018-10-15 - neoclust <neoclust> 5.11.2-1.mga7
+ Revision: 1320464
- New version 5.11.2
2018-09-23 - umeabot <umeabot> 5.11.1-3.mga7
+ Revision: 1300693
- Mageia 7 Mass Rebuild
2018-08-21 - tv <tv> 5.11.1-2.mga7
+ Revision: 1253270
- rebuild with latest icu
2018-07-29 - neoclust <neoclust> 5.11.1-1.mga7
+ Revision: 1245802
- New version 5.11.1
2018-06-26 - daviddavid <daviddavid> 5.11.0-3.mga7
+ Revision: 1239750
- compile against openssl 1.1
2018-05-28 - neoclust <neoclust> 5.11.0-2.mga7
+ Revision: 1232799
- Non bootstrap build
2018-05-25 - neoclust <neoclust> 5.11.0-1.mga7
+ Revision: 1232155
- New version 5.11.0
2018-04-21 - daviddavid <daviddavid> 5.10.1-5.mga7
+ Revision: 1220660
- non bootstrap build
2018-04-20 - daviddavid <daviddavid> 5.10.1-4.mga7
+ Revision: 1220513
- bootstrap build for arm now (because of broken tslib)

See Also

Package Description
lib64qt5gstreamer1.0_0-1.2.0-7.mga7.x86_64.rpm C++/Qt5 bindings for GStreamer
lib64qt5gstreamerquick1.0_0-1.2.0-7.mga7.x86_64.rpm C++/Qt5 bindings for GStreamer
lib64qt5gstreamerui1.0_0-1.2.0-7.mga7.x86_64.rpm Library providing integration with Qt5Gui
lib64qt5gstreamerutils1.0_0-1.2.0-7.mga7.x86_64.rpm Library providing some high level utility classes
lib64qt5gui-devel-5.11.2-2.mga7.x86_64.rpm Devel files needed to build apps based on QtGui
lib64qt5gui5-5.11.2-2.mga7.x86_64.rpm Qt5 GUI Library
lib64qt5help-devel-5.11.2-2.mga7.x86_64.rpm Devel files needed to build apps based on QtJsonDbCompat
lib64qt5help5-5.11.2-2.mga7.x86_64.rpm Qt5 Component Library
lib64qt5imageformats-devel-5.11.2-1.mga7.x86_64.rpm Devel files needed to build apps based on QtImageFormats
lib64qt5inputsupport-static-devel-5.11.2-2.mga7.x86_64.rpm Devel files needed to build apps based on InputSupport
lib64qt5keychain-devel-0.9.1-1.mga7.x86_64.rpm Development tools for programs which will use the qt5keychain
lib64qt5keychain1-0.9.1-1.mga7.x86_64.rpm Platform-independent Qt5 API for storing passwords securely
lib64qt5kmssupport-static-devel-5.11.2-2.mga7.x86_64.rpm Devel files needed to build apps based on KmsSupport
lib64qt5labstemplates-devel-5.11.2-1.mga7.x86_64.rpm Devel files needed to build apps based on QtEnginio
lib64qt5labstemplates5-5.11.2-1.mga7.x86_64.rpm Qt5 Component Library
Advertisement
Advertisement