lib64qt5servicesupport-static-devel-5.11.2-2.mga7.x86_64.rpm


Advertisement

Description

lib64qt5servicesupport-static-devel - Devel files needed to build apps based on ServiceSupport

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package name lib64qt5servicesupport-static-devel
Package version 5.11.2
Package release 2.mga7
Package architecture x86_64
Package type rpm
Installed size 1.53 MB
Download size 382.73 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Devel files needed to build apps based on QtServiceSupport.

Alternatives

Package Version Architecture Repository
lib64qt5servicesupport-static-devel - - -

Requires

Name Value
qtbase5-common == 5.11.2
qtbase5-common-devel == 5.11.2-2.mga7

Provides

Name Value
lib64qt5servicesupport-static-devel == 5.11.2-2.mga7
lib64qt5servicesupport-static-devel(x86-64) == 5.11.2-2.mga7
libqt5servicesupport-devel == 5.11.2
libqtservicesupport5-devel == 5.11.2
qt5servicesupport-devel == 5.11.2
qtservicesupport5-devel == 5.11.2

Download

Type URL
Binary Package lib64qt5servicesupport-static-devel-5.11.2-2.mga7.x86_64.rpm
Source Package qtbase5-5.11.2-2.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64qt5servicesupport-static-devel rpm package:
    # urpmi lib64qt5servicesupport-static-devel

Files

Path
/usr/lib64/libQt5ServiceSupport.a
/usr/lib64/libQt5ServiceSupport.prl
/usr/lib64/qt5/include/QtServiceSupport/QtServiceSupport
/usr/lib64/qt5/include/QtServiceSupport/QtServiceSupportDepends
/usr/lib64/qt5/include/QtServiceSupport/QtServiceSupportVersion
/usr/lib64/qt5/include/QtServiceSupport/qtservicesupportversion.h
/usr/lib64/qt5/include/QtServiceSupport/5.11.2/
/usr/lib64/qt5/include/QtServiceSupport/5.11.2/QtServiceSupport/
/usr/lib64/qt5/include/QtServiceSupport/5.11.2/QtServiceSupport/private/qgenericunixservices_p.h

Changelog

2018-11-18 - tv <tv> 5.11.2-2.mga7
+ Revision: 1330684
- link moc & co in /bin with -qt5 prefix the FC way (needed for LO)
2018-10-15 - neoclust <neoclust> 5.11.2-1.mga7
+ Revision: 1320464
- New version 5.11.2
2018-09-23 - umeabot <umeabot> 5.11.1-3.mga7
+ Revision: 1300693
- Mageia 7 Mass Rebuild
2018-08-21 - tv <tv> 5.11.1-2.mga7
+ Revision: 1253270
- rebuild with latest icu
2018-07-29 - neoclust <neoclust> 5.11.1-1.mga7
+ Revision: 1245802
- New version 5.11.1
2018-06-26 - daviddavid <daviddavid> 5.11.0-3.mga7
+ Revision: 1239750
- compile against openssl 1.1
2018-05-28 - neoclust <neoclust> 5.11.0-2.mga7
+ Revision: 1232799
- Non bootstrap build
2018-05-25 - neoclust <neoclust> 5.11.0-1.mga7
+ Revision: 1232155
- New version 5.11.0
2018-04-21 - daviddavid <daviddavid> 5.10.1-5.mga7
+ Revision: 1220660
- non bootstrap build
2018-04-20 - daviddavid <daviddavid> 5.10.1-4.mga7
+ Revision: 1220513
- bootstrap build for arm now (because of broken tslib)

See Also

Package Description
lib64qt5sql-devel-5.11.2-2.mga7.x86_64.rpm Devel files needed to build apps based on QtSql
lib64qt5sql5-5.11.2-2.mga7.x86_64.rpm Qt5 SQL Library
lib64qt5svg-devel-5.11.2-1.mga7.x86_64.rpm Devel files needed to build apps based on QtSvg
lib64qt5svg5-5.11.2-1.mga7.x86_64.rpm Qt5 Component Library
lib64qt5test-devel-5.11.2-2.mga7.x86_64.rpm Devel files needed to build apps based on QtTest
lib64qt5test5-5.11.2-2.mga7.x86_64.rpm Qt5 Test Library
lib64qt5texttospeech-devel-5.11.2-1.mga7.x86_64.rpm Devel files needed to build apps based on QtTextToSpeech
lib64qt5texttospeech5-5.11.2-1.mga7.x86_64.rpm Qt5 TextToSpeech Component Library
lib64qt5themesupport-static-devel-5.11.2-2.mga7.x86_64.rpm Devel files needed to build apps based on ThemeSupport
lib64qt5virtualkeyboard-devel-5.11.2-4.mga7.x86_64.rpm Devel files needed to build apps based on QtVirtualKeyboard
lib64qt5waylandclient-devel-5.11.2-1.mga7.x86_64.rpm Devel files needed to build apps based on QtWayland
lib64qt5waylandclient5-5.11.2-1.mga7.x86_64.rpm Qt5 WaylandClient Component Library
lib64qt5waylandcompositor5-5.11.2-1.mga7.x86_64.rpm Qt5 WaylandCompositor Component Library
lib64qt5webchannel-devel-5.11.2-1.mga7.x86_64.rpm Devel files needed to build apps based on qtwebchannel5
lib64qt5webchannel5-5.11.2-1.mga7.x86_64.rpm Qt5 Component Library
Advertisement
Advertisement