lib64qt5xml5-5.11.2-2.mga7.x86_64.rpm


Advertisement

Description

lib64qt5xml5 - Qt5 XML Library

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package name lib64qt5xml5
Package version 5.11.2
Package release 2.mga7
Package architecture x86_64
Package type rpm
Installed size 239.20 KB
Download size 84.68 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Qt5 Component Library.
The QtXml module provides a stream reader and writer for XML documents,
and C++ implementations of SAX and DOM.

Alternatives

Package Version Architecture Repository
lib64qt5xml5-5.12.0-1.mga7.x86_64.rpm 5.12.0 x86_64 Mageia Core Updates Testing
lib64qt5xml5 - - -

Requires

Name Value
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.11)(64bit) -
libQt5Core.so.5(Qt_5_PRIVATE_API)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
qtbase5-common == 5.11.2

Provides

Name Value
lib64qt5xml5 == 5.11.2-2.mga7
lib64qt5xml5(x86-64) == 5.11.2-2.mga7
libQt5Xml.so.5()(64bit) -
libQt5Xml.so.5(Qt_5)(64bit) -
libQt5Xml.so.5(Qt_5.0)(64bit) -
libQt5Xml.so.5(Qt_5.1)(64bit) -
libQt5Xml.so.5(Qt_5.10)(64bit) -
libQt5Xml.so.5(Qt_5.11)(64bit) -
libQt5Xml.so.5(Qt_5.2)(64bit) -
libQt5Xml.so.5(Qt_5.3)(64bit) -
libQt5Xml.so.5(Qt_5.4)(64bit) -
libQt5Xml.so.5(Qt_5.5)(64bit) -
libQt5Xml.so.5(Qt_5.6)(64bit) -
libQt5Xml.so.5(Qt_5.7)(64bit) -
libQt5Xml.so.5(Qt_5.8)(64bit) -
libQt5Xml.so.5(Qt_5.9)(64bit) -
libQt5Xml.so.5(Qt_5_PRIVATE_API)(64bit) -

Download

Type URL
Binary Package lib64qt5xml5-5.11.2-2.mga7.x86_64.rpm
Source Package qtbase5-5.11.2-2.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64qt5xml5 rpm package:
    # urpmi lib64qt5xml5

Files

Path
/usr/lib/.build-id
/usr/lib/.build-id/cb/2c54cf90c1a8d48e69761f53a355401e33617f
/usr/lib64/libQt5Xml.so.5
/usr/lib64/libQt5Xml.so.5.11
/usr/lib64/libQt5Xml.so.5.11.2

Changelog

2018-11-18 - tv <tv> 5.11.2-2.mga7
+ Revision: 1330684
- link moc & co in /bin with -qt5 prefix the FC way (needed for LO)
2018-10-15 - neoclust <neoclust> 5.11.2-1.mga7
+ Revision: 1320464
- New version 5.11.2
2018-09-23 - umeabot <umeabot> 5.11.1-3.mga7
+ Revision: 1300693
- Mageia 7 Mass Rebuild
2018-08-21 - tv <tv> 5.11.1-2.mga7
+ Revision: 1253270
- rebuild with latest icu
2018-07-29 - neoclust <neoclust> 5.11.1-1.mga7
+ Revision: 1245802
- New version 5.11.1
2018-06-26 - daviddavid <daviddavid> 5.11.0-3.mga7
+ Revision: 1239750
- compile against openssl 1.1
2018-05-28 - neoclust <neoclust> 5.11.0-2.mga7
+ Revision: 1232799
- Non bootstrap build
2018-05-25 - neoclust <neoclust> 5.11.0-1.mga7
+ Revision: 1232155
- New version 5.11.0
2018-04-21 - daviddavid <daviddavid> 5.10.1-5.mga7
+ Revision: 1220660
- non bootstrap build
2018-04-20 - daviddavid <daviddavid> 5.10.1-4.mga7
+ Revision: 1220513
- bootstrap build for arm now (because of broken tslib)

See Also

Package Description
lib64qt5xmlpatterns-devel-5.11.2-1.mga7.x86_64.rpm Devel files needed to build apps based on QtXmlPatterns
lib64qt5xmlpatterns5-5.11.2-1.mga7.x86_64.rpm Qt5 Component Library
lib64qtav-devel-1.12.0-4.mga7.x86_64.rpm QtAV development files
lib64qtav1-1.12.0-4.mga7.x86_64.rpm QtAV library
lib64qtavwidgets1-1.12.0-4.mga7.x86_64.rpm QtAV Widgets module
lib64qtbearer1-1.2.2-8.mga7.x86_64.rpm Qt Mobility Framework library
lib64qtclucene4-4.8.7-23.mga7.x86_64.rpm Qt4 Component Library
lib64qtconnectivity1-1.2.2-8.mga7.x86_64.rpm QtConnectivity runtime library
lib64qtcontacts1-1.2.2-8.mga7.x86_64.rpm QtContacts runtime library
lib64qtcore4-4.8.7-23.mga7.x86_64.rpm Qt4 Component Library
lib64qtcurve-cairo1-1.9.0-1.mga7.x86_64.rpm Runtime libraries for QtCurve Cairo
lib64qtcurve-utils2-1.9.0-1.mga7.x86_64.rpm Runtime libraries for QtCurve Utils
lib64qtdbus4-4.8.7-23.mga7.x86_64.rpm QT Dbus Library
lib64qtdeclarative4-4.8.7-23.mga7.x86_64.rpm Qt4 Declarative library
lib64qtdesigner4-4.8.7-23.mga7.x86_64.rpm Qt4 Component Library
Advertisement
Advertisement