lib64qtpublishsubscribe1-1.2.2-11.mga8.x86_64.rpm


Advertisement

Description

lib64qtpublishsubscribe1 - QtPublishSubscribe runtime library

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename lib64qtpublishsubscribe1-1.2.2-11.mga8.x86_64.rpm
Package name lib64qtpublishsubscribe1
Package version 1.2.2
Package release 11.mga8
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://qt.digia.com/Product/Qt-Add-Ons/
License LGPLv2 with exceptions
Maintainer -
Download size 82.38 KB
Installed size 249.30 KB
The Publish and Subscribe API, containing Value Space, enables applications to
read item values, navigate through and subscribe to change notifications.
This package provides the runtime library.

Alternatives

Package Version Architecture Repository
lib64qtpublishsubscribe1 - - -

Requires

Name Value
libQtCore.so.4()(64bit) -
libQtNetwork.so.4()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
lib64qtpublishsubscribe1 == 1.2.2-11.mga8
lib64qtpublishsubscribe1(x86-64) == 1.2.2-11.mga8
libQtPublishSubscribe.so.1()(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64qtpublishsubscribe1-1.2.2-11.mga8.x86_64.rpm
Source Package qt-mobility-1.2.2-11.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64qtpublishsubscribe1 rpm package:
    # urpmi lib64qtpublishsubscribe1

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/c8/d31dc10df4e95e9677280873a7e9a406004b7d
/usr/lib64/libQtPublishSubscribe.so.1
/usr/lib64/libQtPublishSubscribe.so.1.2
/usr/lib64/libQtPublishSubscribe.so.1.2.2

Changelog

2019-08-22 - daviddavid <daviddavid> 1.2.2-11.mga8
+ Revision: 1431297
- adjust BR for new NM
2019-03-31 - daviddavid <daviddavid> 1.2.2-10.mga7
+ Revision: 1383392
- rebuild for arm
2019-03-07 - eatdirt <eatdirt> 1.2.2-9.mga7
+ Revision: 1372225
- Rebuild for new proj
2018-09-23 - umeabot <umeabot> 1.2.2-8.mga7
+ Revision: 1300711
- Mageia 7 Mass Rebuild
2018-03-17 - daviddavid <daviddavid> 1.2.2-7.mga7
+ Revision: 1210004
- rebuild for new proj 5.0.0
2018-01-06 - kekepower <kekepower> 1.2.2-6.mga7
+ Revision: 1190807
- Bump rel
- Removed dependency for gstreamer0.10
- One description was more than 79 chars long
- Removed end of line whitespaces
- General cleanup
2017-10-31 - eatdirt <eatdirt> 1.2.2-5.mga7
+ Revision: 1175253
- Fix narrowing error with new gcc
- Rebuild for new libproj

See Also

Package Description
lib64qtscript4-4.8.7-27.mga8.x86_64.rpm Qt4 Component Library
lib64qtscripttools4-4.8.7-27.mga8.x86_64.rpm Qt4 Component Library
lib64qtsensors1-1.2.2-11.mga8.x86_64.rpm QtSensors runtime library
lib64qtserviceframework1-1.2.2-11.mga8.x86_64.rpm QtServiceFramework runtime library
lib64qtshadowsocks-devel-2.1.0-5.mga8.x86_64.rpm Development headers for libQtShadowsocks
lib64qtshadowsocks2-2.1.0-5.mga8.x86_64.rpm A Shadowsocks library written in C++/Qt5
lib64qtsingleapplication-devel-2.6.1-20.mga8.x86_64.rpm Development files for qtsingleapplication
lib64qtsingleapplication-qt5-devel-2.6.1-20.mga8.x86_64.rpm Development files for qtsingleapplication-qt5
lib64qtsingleapplication-qt5_1-2.6.1-20.mga8.x86_64.rpm Qt5 library to start applications only once per user
lib64qtsingleapplication1-2.6.1-20.mga8.x86_64.rpm Qt library to start applications only once per user
lib64qtsinglecoreapplication-devel-2.6.1-20.mga8.x86_64.rpm Development files for qtsinglecoreapplication
lib64qtsinglecoreapplication-qt5-devel-2.6.1-20.mga8.x86_64.rpm Development files for qtsinglecoreapplication-qt5
lib64qtsinglecoreapplication-qt5_1-2.6.1-20.mga8.x86_64.rpm Qt5 library to start applications only once per user
lib64qtsinglecoreapplication1-2.6.1-20.mga8.x86_64.rpm Qt library to start applications only once per user
lib64qtsoap-devel-2.7-13.mga8.x86_64.rpm Development files for qtsoap
Advertisement
Advertisement