lib64rsync-devel-2.0.2-1.mga7.x86_64.rpm


Advertisement

Description

lib64rsync-devel - Headers for librsync

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package name lib64rsync-devel
Package version 2.0.2
Package release 1.mga7
Package architecture x86_64
Package type rpm
Installed size 19.41 KB
Download size 14.53 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains header files necessary for developing
programs based on librsync.

Alternatives

Package Version Architecture Repository
lib64rsync-devel - - -

Requires

Name Value
lib64rsync2 == 2.0.2

Provides

Name Value
devel(librsync(64bit)) -
lib64rsync-devel == 2.0.2-1.mga7
lib64rsync-devel(x86-64) == 2.0.2-1.mga7
librsync-devel == 2.0.2-1.mga7
rsync-devel == 2.0.2-1.mga7

Download

Type URL
Binary Package lib64rsync-devel-2.0.2-1.mga7.x86_64.rpm
Source Package librsync-2.0.2-1.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64rsync-devel rpm package:
    # urpmi lib64rsync-devel

Files

Path
/usr/include/librsync.h
/usr/lib64/librsync.so
/usr/share/man/man3/librsync.3.xz

Changelog

2018-11-09 - daviddavid <daviddavid> 2.0.2-1.mga7
+ Revision: 1329102
- new version: 2.0.2
- switch to cmake build system
2018-09-23 - umeabot <umeabot> 1.0.0-5.mga7
+ Revision: 1299131
- Mageia 7 Mass Rebuild

See Also

Package Description
lib64rsync2-2.0.2-1.mga7.x86_64.rpm Rsync libraries
lib64rtfreader16-3.1.0-15.mga7.x86_64.rpm Calligra RtfReader library
lib64rtl-sdr-devel-0.6.0-1.mga7.x86_64.rpm Development files for rtl-sdr
lib64rtl-sdr0-0.6.0-1.mga7.x86_64.rpm Library files for rtl-sdr
lib64rtmp-devel-2.4-0.git20160101.7.mga7.x86_64.rpm Development files for librtmp
lib64rtmp1-2.4-0.git20160101.7.mga7.x86_64.rpm Shared library: librtmp
lib64rubberband-devel-1.8.2-2.mga7.x86_64.rpm Development files for rubberband
lib64rubberband2-1.8.2-2.mga7.x86_64.rpm Audio time-stretching and pitch-shifting library
lib64ruby2.5-2.5.3-20.mga7.x86_64.rpm Libraries necessary to run Ruby
lib64ruli-devel-0.36-13.mga7.x86_64.rpm Static library and header files for the lib64ruli4 library
lib64ruli4-0.36-13.mga7.x86_64.rpm The RULI (Resolver User Layer Interface) library
lib64rx-devel-1.5-11.mga7.x86_64.rpm POSIX regexp functions, developers library
lib64rx0-1.5-11.mga7.x86_64.rpm POSIX regexp functions, shared libraries
lib64rygel-devel-0.38.0-2.mga7.x86_64.rpm Development package for rygel
lib64rygel-gir2.6-0.38.0-2.mga7.x86_64.rpm GObject Introspection interface library for rygel
Advertisement
Advertisement