lib64synctex-devel-20190410-9.mga8.x86_64.rpm


Advertisement

Description

lib64synctex-devel - Library for SyncTeX

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename lib64synctex-devel-20190410-9.mga8.x86_64.rpm
Package name lib64synctex-devel
Package version 20190410
Package release 9.mga8
Package architecture x86_64
Package type rpm
Category Development/C
Homepage http://tug.org/texlive/
License http://www.tug.org/texlive/LICENSE.TL
Maintainer -
Download size 17.58 KB
Installed size 26.97 KB
synctex library
This package includes the synctex development files.

Alternatives

Package Version Architecture Repository
lib64synctex-devel - - -

Requires

Name Value
devel(libm(64bit)) -
devel(libz(64bit)) -
pkgconfig -
pkgconfig(zlib) -
synctex == 20190410-9.mga8

Provides

Name Value
devel(libsynctex(64bit)) -
lib64synctex-devel == 20190410-9.mga8
lib64synctex-devel(x86-64) == 20190410-9.mga8
pkgconfig(synctex) == 2.0.0
synctex-devel == 20190410-9.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64synctex-devel-20190410-9.mga8.x86_64.rpm
Source Package texlive-20190410-9.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64synctex-devel rpm package:
    # urpmi lib64synctex-devel

Files

Path
/usr/include/synctex/synctex_parser.h
/usr/include/synctex/synctex_parser_utils.h
/usr/include/synctex/synctex_version.h
/usr/lib64/libsynctex.so
/usr/lib64/pkgconfig/synctex.pc

Changelog

2020-01-24 - wally <wally> 20190410-9.mga8
+ Revision: 1482647
- rebuild for poppler 0.84.0
- replace deprecated %configure2_5x
2019-12-23 - wally <wally> 20190410-8.mga8
+ Revision: 1469760
- clean %posttrans scriptlets
- own unowned ls-R files
- build dvisvgm with system xxhash and potrace
- build dvisvgm with system woff2 and brotli
- build dvisvgm with system ghostscript
- disable static devel pkgs
- drop .la files
- build with system mpfr
- build using system harfbuzz
- build using system graphite2
- build using system gmp
2019-12-23 - wally <wally> 20190410-7.mga8
+ Revision: 1469692
- update poppler 0.83 patch
- rebuild for poppler 0.83.0
2019-10-31 - wally <wally> 20190410-6.mga8
+ Revision: 1457173
- rebuild for new poppler 0.82.0
2019-10-10 - wally <wally> 20190410-5.mga8
+ Revision: 1451113
- rebuild for poppler 0.81.0
2019-10-05 - daviddavid <daviddavid> 20190410-4.mga8
+ Revision: 1449445
- rebuild for new icu 65.1
2019-09-19 - wally <wally> 20190410-3.mga8
+ Revision: 1443910
- rebuild for poppler 0.80.0
2019-07-16 - wally <wally> 20190410-2.mga8
+ Revision: 1421889
- rebuild with poppler 0.78.0
- add upstream patch to fix build with poppler >= 0.76.0
2019-07-11 - mokraemer <mokraemer> 20190410-1.mga8
+ Revision: 1419993
- new version 2019
- require ghostscript-module-X for xdvi display eps files
2019-03-08 - daviddavid <daviddavid> 20180414-12.mga7
+ Revision: 1372763
- install synctex_version.h to be able to build evince

See Also

Package Description
lib64synctex2-20190410-9.mga8.x86_64.rpm Library for SyncTeX
lib64syndication4-4.14.10-16.mga7.x86_64.rpm KDE 4 core library
lib64synfig-devel-1.2.2-4.mga8.x86_64.rpm Development headers and libraries for synfig
lib64synfig0-1.2.2-4.mga8.x86_64.rpm Shared library for synfig
lib64synfigapp-devel-1.2.2-2.mga8.x86_64.rpm Development headers and libraries for synfigstudio
lib64synfigapp0-1.2.2-2.mga8.x86_64.rpm Shared library for synfigstudio
lib64synthesis0-1.5.3-6.mga8.x86_64.rpm Synthesis library
lib64sysfs-devel-2.1.0-24.mga8.x86_64.rpm Headers for developing programs that will use sysfsutils
lib64sysfs2-2.1.0-24.mga8.x86_64.rpm Main library for sysfsutils
lib64syslog-ng-devel-3.25.1-1.mga8.x86_64.rpm Development files for syslog-ng
lib64syslog-ng3.25-3.25.1-1.mga8.x86_64.rpm Libraries for syslog-ng
lib64sysprof-devel-3.34.1-2.mga8.x86_64.rpm Development files for sysprof
lib64sysprof-ui2-3.34.1-2.mga8.x86_64.rpm Sysprof UI library
lib64sysprof2-3.34.1-2.mga8.x86_64.rpm Sysprof library
lib64sysstat-devel-0.4.2-4.mga8.x86_64.rpm Development files for libsysstat
Advertisement
Advertisement