libvpx-utils-1.6.1-1.mga7.x86_64.rpm


Advertisement

Description

libvpx-utils - VP8 utilities and tools

Distribution: Mageia Cauldron
Repository: Mageia Core x86_64
Package name: libvpx-utils
Package version: 1.6.1
Package release: 1.mga7
Package architecture: x86_64
Package type: rpm
Installed size: 1.45 MB
Download size: 311.37 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
A selection of utilities and tools for VP8, including a sample encoder and decoder.

Alternatives

Provides

  • libvpx-utils == 1.6.1-1.mga7
  • libvpx-utils(x86-64) == 1.6.1-1.mga7

    Download

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install libvpx-utils rpm package:
      # urpmi libvpx-utils

    Files

    • /usr/bin/vp8_postproc
    • /usr/bin/vp8_simple_decoder
    • /usr/bin/vp8_simple_encoder
    • /usr/bin/vp8_twopass_encoder
    • /usr/bin/vp8cx_set_ref
    • /usr/bin/vp9_lossless_encoder
    • /usr/bin/vp9_spatial_svc_encoder
    • /usr/bin/vp9cx_set_ref
    • /usr/bin/vpx_decode_to_md5
    • /usr/bin/vpx_decode_with_drops
    • /usr/bin/vpx_set_maps
    • /usr/bin/vpx_temporal_svc_encoder
    • /usr/bin/vpxdec
    • /usr/bin/vpxenc
    • /usr/bin/tools/tiny_ssim

    Changelog

    2017-07-17 - cjw <cjw> 1.6.1-1.mga7 + Revision: 1123915 - update to a git snapshot to fix build of chromium 59 - 1.6.1 + luigiwalser <luigiwalser> - 1.6.0 - library major is now 4

    2016-03-17 - tv <tv> 1.5.0-3.mga6 + Revision: 992380 - enable experimental support for spatial SVC (needed for firefox-beta and later chrome)

    2016-02-20 - umeabot <umeabot> 1.5.0-2.mga6 + Revision: 972583 - Mageia 6 Mass Rebuild

    2015-11-15 - tv <tv> 1.5.0-1.mga6 + Revision: 903462 - major is now 3 - new release - new release

    2015-09-15 - blino <blino> 1.4.0-2.mga6 + Revision: 879688 - drop php as a buildrequires

    2015-06-27 - cjw <cjw> 1.4.0-1.mga6 + Revision: 846206 - post-1.4.0 snapshot from 23-06-2015

    2015-06-14 - luigiwalser <luigiwalser> 1.3.0-4.mga6 + Revision: 823142 - add upstream patch to add configure option to limit frame size in decoder - use configure option to limit frame size 16384x16384 (fix CVE-2015-1258)

    2014-10-15 - umeabot <umeabot> 1.3.0-3.mga5 + Revision: 750244 - Second Mageia 5 Mass Rebuild

    2014-09-16 - umeabot <umeabot> 1.3.0-2.mga5 + Revision: 681851 - Mageia 5 Mass Rebuild

    Advertisement
    Advertisement