nodejs-lodash-curryright-3.10.1-7.mga6.noarch.rpm


Advertisement

Description

nodejs-lodash-curryright - The modern build of lodash's _.curryright as a module

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package name nodejs-lodash-curryright
Package version 3.10.1
Package release 7.mga6
Package architecture noarch
Package type rpm
Installed size 4.98 KB
Download size 10.36 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
The modern build of lodash's _.curryright as a module.

Alternatives

Package Version Architecture Repository
nodejs-lodash-curryright-3.10.1-7.mga6.noarch.rpm 3.10.1 noarch Mageia Core
nodejs-lodash-curryright - - -

Requires

Name Value
nodejs(engine) -
npm(lodash._createwrapper) >= 3.0.0
npm(lodash._createwrapper) < 4
npm(lodash._isiterateecall) >= 3.0.0
npm(lodash._isiterateecall) < 4

Provides

Name Value
nodejs-lodash-curryright == 3.10.1-7.mga6
npm(lodash.curryright) == 3.10.1

Download

Type URL
Binary Package nodejs-lodash-curryright-3.10.1-7.mga6.noarch.rpm
Source Package lodash-3.10.1-7.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install nodejs-lodash-curryright rpm package:
    # urpmi nodejs-lodash-curryright

Files

Path
/usr/lib/node_modules/lodash.curryright/index.js
/usr/lib/node_modules/lodash.curryright/package.json
/usr/lib/node_modules/lodash.curryright/node_modules/lodash._createwrapper
/usr/lib/node_modules/lodash.curryright/node_modules/lodash._isiterateecall
/usr/share/doc/nodejs-lodash-curryright/README.md
/usr/share/licenses/nodejs-lodash-curryright/LICENSE

Changelog

See lodash-3.10.1-7.mga6.noarch.rpm changelog.

See Also

Package Description
nodejs-lodash-debounce-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _.debounce as a module
nodejs-lodash-deburr-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _.deburr as a module
nodejs-lodash-defaults-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _.defaults as a module
nodejs-lodash-defaultsdeep-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _.defaultsdeep as a module
nodejs-lodash-defer-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _.defer as a module
nodejs-lodash-delay-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _.delay as a module
nodejs-lodash-difference-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _.difference as a module
nodejs-lodash-drop-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _.drop as a module
nodejs-lodash-dropright-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _.dropright as a module
nodejs-lodash-droprightwhile-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _.droprightwhile as a module
nodejs-lodash-dropwhile-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _.dropwhile as a module
nodejs-lodash-endswith-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _.endswith as a module
nodejs-lodash-es-4.17.10-2.mga7.noarch.rpm Lodash exported as ES modules
nodejs-lodash-escape-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _.escape as a module
nodejs-lodash-escaperegexp-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _.escaperegexp as a module
Advertisement
Advertisement