nodejs-underscore-1.8.3-1.mga6.noarch.rpm


Advertisement

Description

nodejs-underscore - JavaScript's functional programming helper library

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package name nodejs-underscore
Package version 1.8.3
Package release 1.mga6
Package architecture noarch
Package type rpm
Installed size 100.17 KB
Download size 37.58 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Underscore.js is a utility-belt library for JavaScript that provides support
for the usual functional suspects (each, map, reduce, filter...) without
extending any core JavaScript objects.

Alternatives

Package Version Architecture Repository
nodejs-underscore-1.8.3-1.mga6.noarch.rpm 1.8.3 noarch Mageia Core
nodejs-underscore - - -

Requires

Name Value
nodejs(engine) -

Provides

Name Value
nodejs-underscore == 1.8.3-1.mga6
npm(underscore) == 1.8.3

Download

Type URL
Binary Package nodejs-underscore-1.8.3-1.mga6.noarch.rpm
Source Package nodejs-underscore-1.8.3-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install nodejs-underscore rpm package:
    # urpmi nodejs-underscore

Files

Path
/usr/lib/node_modules/underscore/package.json
/usr/lib/node_modules/underscore/underscore-min.js
/usr/lib/node_modules/underscore/underscore-min.map
/usr/lib/node_modules/underscore/underscore.js
/usr/share/doc/nodejs-underscore/LICENSE
/usr/share/doc/nodejs-underscore/README.md

Changelog

2015-11-15 - tv <tv> 1.8.3-1.mga6
+ Revision: 903181
- new release
2014-10-29 - tv <tv> 1.6.0-1.mga5
+ Revision: 794529
- imported package nodejs-underscore

See Also

Package Description
nodejs-underscore-dot-string-2.3.1-3.mga7.noarch.rpm String manipulation extensions for the Underscore.js JavaScript library
nodejs-unicode-length-2.0.1-3.mga7.noarch.rpm Get the length of unicode strings
nodejs-upath-1.0.5-2.mga7.noarch.rpm A proxy to `path`, replacing `\` with `/` for all results & new methods to normalize & join keeping leading `
nodejs-uri-js-4.2.2-2.mga7.noarch.rpm An RFC 3986/3987 compliant, scheme extendable URI/IRI parsing/validating/resolving library for JavaScript
nodejs-uri-path-1.0.0-3.mga7.noarch.rpm Convert relative file system paths into safe URI paths
nodejs-urix-0.1.0-2.mga7.noarch.rpm Makes Windows-style paths more unix and URI friendly
nodejs-use-3.1.0-2.mga7.noarch.rpm Easily add plugin support to your node
nodejs-util-deprecate-1.0.1-3.mga7.noarch.rpm The Node.js `util.deprecate()` function with browser support
nodejs-uuid-3.2.1-2.mga7.noarch.rpm RFC4122 (v1, v4, and v5) UUIDs
nodejs-validate-npm-package-license-3.0.1-3.mga7.noarch.rpm Validates an npm package license string
nodejs-verror-1.10.0-2.mga7.noarch.rpm richer JavaScript errors
nodejs-walk-sync-0.3.2-2.mga7.noarch.rpm Get an array of recursive directory contents
nodejs-which-1.3.0-4.mga7.noarch.rpm A JavaScript implementation of the 'which' command
nodejs-which-module-2.0.0-2.mga7.noarch.rpm Find the module object for something that was require()d
nodejs-wide-align-1.1.2-4.mga7.noarch.rpm A wide-character aware text alignment function for use on the console or with fixed width fonts
Advertisement
Advertisement