pagure-webhook-5.7.4-1.mga8.noarch.rpm


Advertisement

Description

pagure-webhook - Web-Hook server for pagure

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename pagure-webhook-5.7.4-1.mga8.noarch.rpm
Package name pagure-webhook
Package version 5.7.4
Package release 1.mga8
Package architecture noarch
Package type rpm
Category Development/Tools
Homepage https://pagure.io/pagure
License GPLv2+
Maintainer -
Download size 17.35 KB
Installed size 18.13 KB
Pagure comes with an webhook server allowing http callbacks for any action
done on a project. This package provides it.

Alternatives

Package Version Architecture Repository
pagure-webhook-5.7.4-2.mga8.noarch.rpm 5.7.4 noarch Mageia Core
pagure-webhook-5.7.4-2.mga8.noarch.rpm 5.7.4 noarch Mageia Core
pagure-webhook - - -

Requires

Name Value
pagure == 5.7.4-1.mga8
systemd -

Provides

Name Value
pagure-webhook == 5.7.4-1.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package pagure-webhook-5.7.4-1.mga8.noarch.rpm
Source Package pagure-5.7.4-1.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install pagure-webhook rpm package:
    # urpmi pagure-webhook

Files

Path
/usr/lib/systemd/system/pagure_webhook.service
/usr/share/licenses/pagure-webhook/LICENSE

Changelog

2019-08-11 - ngompa <ngompa> 5.7.4-1.mga8
+ Revision: 1428748
- Update to 5.7.4
2019-04-09 - ngompa <ngompa> 5.5-1.mga7
+ Revision: 1387466
- Update to 5.5
- Backport fix from upstream for pull mirroring feature
2019-03-29 - ngompa <ngompa> 5.4-1.mga7
+ Revision: 1381120
- Update to 5.4
- Backport fix for using pagure-ev on Python 3
- Update README.Mageia with more quickstart setup details
2019-02-22 - ngompa <ngompa> 5.3-1.mga7
+ Revision: 1369328
- Update to 5.3
- Drop upstream patches
2019-01-10 - ngompa <ngompa> 5.2-4.mga7
+ Revision: 1354330
- Backport patch to allow pagure to use python-redis >= 3.0.0
- Backport patch to fix compatibility with Markdown 3.0+
2019-01-07 - ngompa <ngompa> 5.2-3.mga7
+ Revision: 1350818
- Fix all shebangs properly for scripts
2019-01-07 - ngompa <ngompa> 5.2-2.mga7
+ Revision: 1350816
- Fix shebangs for all Python files in nonstandard paths
2019-01-07 - ngompa <ngompa> 5.2-1.mga7
+ Revision: 1350808
- Update to 5.2
- Drop upstream patches
2018-12-13 - ngompa <ngompa> 5.1.4-1.mga7
+ Revision: 1341020
- Update to 5.1.4
- Backport fix from master to add compatibility with Markdown 3.0+
- Backport fix from master to properly skip legacy hooks
2018-10-13 - ngompa <ngompa> 5.1.3-2.mga7
+ Revision: 1320176
- Add Suggests for PostgreSQL and MariaDB database drivers
- Fix MariaDB database driver package name in README.Mageia

See Also

Package Description
pairing-1.3-8.mga7.x86_64.rpm Pairing of machines for network testing
palapeli-19.08.1-1.mga8.x86_64.rpm Jigsaw puzzle game
palapeli-devel-19.08.1-1.mga8.x86_64.rpm Devel files for Palapeli
palapeli-handbook-19.08.1-1.mga8.noarch.rpm Palapeli handbook
pam-1.3.1-2.mga8.x86_64.rpm A security tool which provides authentication for applications
pam-doc-1.3.1-2.mga8.noarch.rpm Additional documentation for pam
pam-google-authenticator-1.0-8.mga7.x86_64.rpm Two-Factor Authentication Module that uses Google Authenticator
pam-pgsql-0.7.3.1-10.mga7.x86_64.rpm Postgresql authentication for PAM
pam-python-1.0.6-4.mga8.x86_64.rpm Support for writing PAM modules in Python
pam_abl-0.6.0-3.mga7.x86_64.rpm Auto blacklisting of hosts and users
pam_cap-2.27-1.mga7.x86_64.rpm PAM module for getting and setting POSIX.1e capabilities
pam_ccreds-10-15.mga7.x86_64.rpm A caching pam module for disconnected operation
pam_cgroup-0.41-2.mga7.x86_64.rpm A Pluggable Authentication Module for libcgroup
pam_krb5-2.4.13-2.mga7.x86_64.rpm A Pluggable Authentication Module for Kerberos 5
pam_mount-2.16-7.mga8.x86_64.rpm Pluggable Authentication Module for dynamic mounting of remote volumes
Advertisement
Advertisement