perl-Dist-Zilla-PluginBundle-Author-CJM-6.0.0-1.mga7.noarch.rpm


Advertisement

Description

perl-Dist-Zilla-PluginBundle-Author-CJM - Get distribution version from its main_module

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package name perl-Dist-Zilla-PluginBundle-Author-CJM
Package version 6.0.0
Package release 1.mga7
Package architecture noarch
Package type rpm
Installed size 65.39 KB
Download size 27.15 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
If included, this plugin will process each _.pm_ and _.pod_ file under
_lib_ or in the root directory through Pod::Loom.

Alternatives

Package Version Architecture Repository
perl-Dist-Zilla-PluginBundle-Author-CJM-6.0.0-1.mga7.noarch.rpm 6.0.0 noarch Mageia Core
perl-Dist-Zilla-PluginBundle-Author-CJM - - -

Requires

Name Value
perl(Dist::Zilla) >= 6.0.0
perl(Dist::Zilla::Plugin::ArchiveRelease) >= 6.0.0
perl(Dist::Zilla::Plugin::CheckPrereqsIndexed) >= 0.6.0
perl(Dist::Zilla::Plugin::ExtraTests) -
perl(Dist::Zilla::Plugin::GatherDir) -
perl(Dist::Zilla::Plugin::GitVersionCheckCJM) >= 4.270.0
perl(Dist::Zilla::Plugin::License) -
perl(Dist::Zilla::Plugin::MakeMaker) -
perl(Dist::Zilla::Plugin::ManifestSkip) -
perl(Dist::Zilla::Plugin::MatchManifest) >= 4.10.0
perl(Dist::Zilla::Plugin::MetaConfig) -
perl(Dist::Zilla::Plugin::MetaJSON) -
perl(Dist::Zilla::Plugin::MetaYAML) -
perl(Dist::Zilla::Plugin::PodCoverageTests) -
perl(Dist::Zilla::Plugin::PodLoom) >= 5.1.0
perl(Dist::Zilla::Plugin::PodSyntaxTests) -
perl(Dist::Zilla::Plugin::PruneCruft) -
perl(Dist::Zilla::Plugin::RecommendedPrereqs) >= 4.60.0
perl(Dist::Zilla::Plugin::Repository) >= 0.160.0
perl(Dist::Zilla::Plugin::RunExtraTests) -
perl(Dist::Zilla::Plugin::TemplateCJM) >= 4.230.0
perl(Dist::Zilla::Plugin::Test::PrereqsFromMeta) >= 4.230.0
perl(Dist::Zilla::Plugin::TestRelease) -
perl(Dist::Zilla::Plugin::UploadToCPAN) -
perl(Dist::Zilla::Plugin::VersionFromModule) >= 0.80.0
perl(Dist::Zilla::PluginBundle::Git) >= 2.27.0
perl(Dist::Zilla::Role::PluginBundle::Easy) -
perl(Git::Wrapper) -
perl(Moose) >= 0.650.0
perl-base >= 2:5.26.1

Provides

Name Value
perl(Dist::Zilla::PluginBundle::Author::CJM) == 6.0.0
perl-Dist-Zilla-PluginBundle-Author-CJM == 6.0.0-1.mga7
perl-Dist-Zilla-PluginBundle-CJM -

Obsoletes

Name Value
perl-Dist-Zilla-PluginBundle-CJM <= 4.20.0

Download

Type URL
Binary Package perl-Dist-Zilla-PluginBundle-Author-CJM-6.0.0-1.mga7.noarch.rpm
Source Package perl-Dist-Zilla-PluginBundle-Author-CJM-6.0.0-1.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install perl-Dist-Zilla-PluginBundle-Author-CJM rpm package:
    # urpmi perl-Dist-Zilla-PluginBundle-Author-CJM

Files

Path
/usr/lib/perl5/vendor_perl/5.26.1/Dist/
/usr/lib/perl5/vendor_perl/5.26.1/Dist/Zilla/
/usr/lib/perl5/vendor_perl/5.26.1/Dist/Zilla/PluginBundle/
/usr/lib/perl5/vendor_perl/5.26.1/Dist/Zilla/PluginBundle/Author/CJM.pm
/usr/share/doc/perl-Dist-Zilla-PluginBundle-Author-CJM/Changes
/usr/share/doc/perl-Dist-Zilla-PluginBundle-Author-CJM/LICENSE
/usr/share/doc/perl-Dist-Zilla-PluginBundle-Author-CJM/META.json
/usr/share/doc/perl-Dist-Zilla-PluginBundle-Author-CJM/META.yml
/usr/share/doc/perl-Dist-Zilla-PluginBundle-Author-CJM/MYMETA.yml
/usr/share/doc/perl-Dist-Zilla-PluginBundle-Author-CJM/README
/usr/share/man/man3/Dist::Zilla::PluginBundle::Author::CJM.3pm.xz

Changelog

2017-12-26 - shlomif <shlomif> 6.0.0-1.mga7
+ Revision: 1185265
- update to 6.000
2016-06-19 - pterjan <pterjan> 4.370.0-2.mga6
+ Revision: 1025867
- Rebuild for perl 5.22.2
2016-04-28 - shlomif <shlomif> 4.370.0-1.mga6
+ Revision: 1007597
- update to 4.37
2016-02-19 - umeabot <umeabot> 4.360.0-2.mga6
+ Revision: 969727
- Mageia 6 Mass Rebuild
2015-09-06 - sander85 <sander85> 4.360.0-1.mga6
+ Revision: 873725
- update to 4.36
2015-08-13 - sander85 <sander85> 4.350.0-1.mga6
+ Revision: 864336
- update to 4.35
2015-07-26 - sander85 <sander85> 4.340.0-1.mga6
+ Revision: 857867
- update to 4.34
2015-06-29 - sander85 <sander85> 4.330.0-1.mga6
+ Revision: 848172
- update to 4.33

See Also

Package Description
perl-Dist-Zilla-PluginBundle-Author-ETHER-0.143.0-1.mga7.noarch.rpm Mint distributions like ETHER does
perl-Dist-Zilla-PluginBundle-Author-JQUELIN-3.5.0-1.mga6.noarch.rpm Build & release a distribution like jquelin
perl-Dist-Zilla-PluginBundle-Author-KENTNL-Lite-2.1.1-2.mga7.noarch.rpm A Minimal Build-Only replacement for
perl-Dist-Zilla-PluginBundle-Author-LESPEA-1.8.0-5.mga6.noarch.rpm My Dist::Zilla configs
perl-Dist-Zilla-PluginBundle-Author-OLIVER-1.122.720-8.mga6.noarch.rpm Dists like OLIVER's
perl-Dist-Zilla-PluginBundle-Author-Plicease-2.280.0-1.mga7.noarch.rpm Dist::Zilla plugin bundle used by Plicease
perl-Dist-Zilla-PluginBundle-Author-RTHOMPSON-0.161.990-1.mga7.noarch.rpm RTHOMPSON's Dist::Zilla Configuration
perl-Dist-Zilla-PluginBundle-Author-RWSTAUNER-6.2.0-1.mga7.noarch.rpm RWSTAUNER's Pod::Weaver config
perl-Dist-Zilla-PluginBundle-BINGOS-0.200.0-3.mga6.noarch.rpm BeLike::BINGOS when you build your dists
perl-Dist-Zilla-PluginBundle-CEBJYRE-0.4.0-8.mga6.noarch.rpm My default dzil plugins
perl-Dist-Zilla-PluginBundle-DAGOLDEN-0.79.0-1.mga7.noarch.rpm DAGOLDEN's default Pod::Weaver config
perl-Dist-Zilla-PluginBundle-DANIELP-1.40.0-10.mga6.noarch.rpm (you shouldn't) use Dist::Zilla like DANIELP
perl-Dist-Zilla-PluginBundle-DOY-0.150.0-5.mga6.noarch.rpm Dist::Zilla plugins for me
perl-Dist-Zilla-PluginBundle-Dancer-0.1.300-3.mga6.noarch.rpm Dzil plugins used by Dancer projects
perl-Dist-Zilla-PluginBundle-FAYLAND-0.140.0-4.mga7.noarch.rpm Dist::Zilla like FAYLAND when you build your dists
Advertisement
Advertisement