pfstools-qt-2.1.0-14.mga8.x86_64.rpm


Advertisement

Description

pfstools-qt - Qt5-based viewer for HDR files

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename pfstools-qt-2.1.0-14.mga8.x86_64.rpm
Package name pfstools-qt
Package version 2.1.0
Package release 14.mga8
Package architecture x86_64
Package type rpm
Category Graphics/Viewers
Homepage http://pfstools.sourceforge.net/
License GPLv2+
Maintainer -
Download size 53.20 KB
Installed size 131.77 KB
The pfstools-qt package contains viewer programs based on qt5 for
viewing HDR graphics files.

Alternatives

Package Version Architecture Repository
pfstools-qt-2.1.0-14.mga8.i586.rpm 2.1.0 i586 Mageia Core
pfstools-qt - - -

Requires

Name Value
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.13)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgomp.so.1()(64bit) -
libgomp.so.1(GOMP_4.0)(64bit) -
libgomp.so.1(OMP_1.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libm.so.6(GLIBC_2.27)(64bit) -
libm.so.6(GLIBC_2.29)(64bit) -
liboctave.so.7()(64bit) -
liboctinterp.so.7()(64bit) -
libpfs.so.2()(64bit) -
libpthread.so.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.1)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -

Provides

Name Value
pfstools-qt == 2.1.0-14.mga8
pfstools-qt(x86-64) == 2.1.0-14.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package pfstools-qt-2.1.0-14.mga8.x86_64.rpm
Source Package pfstools-2.1.0-14.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install pfstools-qt rpm package:
    # urpmi pfstools-qt

Files

Path
/usr/bin/pfsv
/usr/bin/pfsview
/usr/lib/.build-id/
/usr/lib/.build-id/19/ad94075575093404ca9e5530084cf21eff212e
/usr/share/man/man1/pfsview.1.xz

Changelog

2019-08-27 - daviddavid <daviddavid> 2.1.0-14.mga8
+ Revision: 1433767
- rebuild for new gsl 2.6
2019-03-31 - umeabot <umeabot> 2.1.0-13.mga7
+ Revision: 1383879
- Qt5 Rebuild
2019-03-05 - eatdirt <eatdirt> 2.1.0-12.mga7
+ Revision: 1371711
- Fix fmt security and link against new octave
- Rebuild for new octave
2019-01-29 - daviddavid <daviddavid> 2.1.0-11.mga7
+ Revision: 1361843
- octave build requires libpfs, add CMake dependency
- drop no more needed gcc44 patch
2018-10-15 - daviddavid <daviddavid> 2.1.0-10.mga7
+ Revision: 1320595
- rebuild for new ilmbase and openexr 2.3.0
- rebuild for new octave 4.4.1
2018-09-23 - umeabot <umeabot> 2.1.0-9.mga7
+ Revision: 1300195
- Mageia 7 Mass Rebuild
2018-05-27 - wally <wally> 2.1.0-8.mga7
+ Revision: 1232429
- rebuild for openexr 2.2.1
2018-05-14 - daviddavid <daviddavid> 2.1.0-7.mga7
+ Revision: 1229290
- rebuild for new octave 4.4.0
2018-05-02 - kekepower <kekepower> 2.1.0-6.mga7
+ Revision: 1224490
- Rebuild for ImageMagic 7.0.7.29
2018-01-21 - daviddavid <daviddavid> 2.1.0-5.mga7
+ Revision: 1195414
- add patch from opensuse to fix build with new imagemagick-7
- rebuild for new imagemagick

See Also

Package Description
pfstools-yuy-2.1.0-14.mga8.x86_64.rpm YUY file import for PFS tools
pg2plplot-5.13.0-3.mga7.x86_64.rpm Facilitating the transition from PGPlot to PLplot
pgadmin3-1.22.2-4.mga8.x86_64.rpm Graphical client for PostgreSQL
pgiac-1.5.0.53-2.mga8.noarch.rpm Perl script for the computer algebra system Giac
pgmodeler-0.9.1-3.mga7.x86_64.rpm PostgreSQL Database Modeler
pgmodeler-devel-0.9.1-3.mga7.x86_64.rpm Development files for pgmodeler
pgpdump-0.33-1.mga7.x86_64.rpm PGP packet visualizer
phalanx-22-14.mga7.x86_64.rpm A Chess Engine
phodav-i18n-2.3-2.mga7.noarch.rpm Translation files for phodav
phonon-4.10.3-2.mga8.x86_64.rpm KDE4 Multimedia Framework
phonon-devel-4.10.3-2.mga8.x86_64.rpm Header files and documentation for compiling KDE applications
phonon-gstreamer-4.9.0-6.mga7.x86_64.rpm GStreamer backend for Phonon
phonon-gstreamer-common-4.9.0-6.mga7.noarch.rpm Common files for GStreamer backends for Phonon
phonon-vlc-0.10.2-2.mga7.x86_64.rpm VLC backend for Phonon
phonon4qt5-4.10.3-2.mga8.x86_64.rpm Phonon is the Plasma Multimedia Framework
Advertisement
Advertisement