php-pdo-7.4.2-1.mga8.x86_64.rpm


Advertisement

Description

php-pdo - PHP Data Objects Interface

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename php-pdo-7.4.2-1.mga8.x86_64.rpm
Package name php-pdo
Package version 7.4.2
Package release 1.mga8
Package architecture x86_64
Package type rpm
Category Development/PHP
Homepage http://www.php.net/pdo
License PHP License
Maintainer -
Download size 57.77 KB
Installed size 125.69 KB
PDO provides a uniform data access interface, sporting advanced features such
as prepared statements and bound parameters. PDO drivers are dynamically
loadable and may be developed independently from the core, but still accessed
using the same API.
Read the documentation at http://www.php.net/pdo for more information.

Alternatives

Package Version Architecture Repository
php-pdo-7.4.2-1.mga8.i586.rpm 7.4.2 i586 Mageia Core
php-pdo - - -

Requires

Name Value
config(php-pdo) == 3:7.4.2-1.mga8
lib64php_common7 >= 3:7.4.2
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libz.so.1()(64bit) -

Provides

Name Value
config(php-pdo) == 3:7.4.2-1.mga8
php-pdo == 3:7.4.2-1.mga8
php-pdo(x86-64) == 3:7.4.2-1.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package php-pdo-7.4.2-1.mga8.x86_64.rpm
Source Package php-7.4.2-1.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install php-pdo rpm package:
    # urpmi php-pdo

Files

Path
/etc/php.d/70_pdo.ini
/usr/lib/.build-id
/usr/lib/.build-id/5a/93eebb5297baff25c44c06ecaa966e0690dfa8
/usr/lib64/php/extensions/pdo.so

Changelog

2020-01-23 - mokraemer <mokraemer> 3:7.4.2-1.mga8
+ Revision: 1482370
- new version 7.4.2
2020-01-04 - luigiwalser <luigiwalser> 3:7.4.1-2.mga8
+ Revision: 1476000
- rebuild for readline
2019-12-19 - mokraemer <mokraemer> 3:7.4.1-1.mga8
+ Revision: 1468962
- new version 7.4.1
- new version 7.4.1
2019-11-29 - mokraemer <mokraemer> 3:7.4.0-4.mga8
+ Revision: 1463768
- add php-hash to provides for compatibility
2019-11-29 - mokraemer <mokraemer> 3:7.4.0-3.mga8
+ Revision: 1463715
- add provides for compatibility
2019-11-29 - mokraemer <mokraemer> 3:7.4.0-2.mga8
+ Revision: 1463710
- add changes from ini files
2019-11-29 - mokraemer <mokraemer> 3:7.4.0-1.mga8
+ Revision: 1463510
- new version 7.4.0
2019-11-21 - mokraemer <mokraemer> 3:7.3.12-1.mga8
+ Revision: 1462025
- new version 7.3.12
2019-10-24 - mokraemer <mokraemer> 3:7.3.11-2.mga8
+ Revision: 1455649
- apply patch from mga7
2019-10-24 - mokraemer <mokraemer> 3:7.3.11-1.mga8
+ Revision: 1455643
- new version 7.3.11
- add obsoletes

See Also

Package Description
php-pdo_dblib-7.4.2-1.mga8.x86_64.rpm Sybase Interface driver for PDO
php-pdo_firebird-7.4.2-1.mga8.x86_64.rpm Firebird/InterBase driver for PDO
php-pdo_mysql-7.4.2-1.mga8.x86_64.rpm MySQL Interface driver for PDO
php-pdo_odbc-7.4.2-1.mga8.x86_64.rpm ODBC v3 Interface driver for PDO
php-pdo_pgsql-7.4.2-1.mga8.x86_64.rpm PostgreSQL interface driver for PDO
php-pdo_sqlite-7.4.2-1.mga8.x86_64.rpm SQLite v3 Interface driver for PDO
php-pear-1.10.10-2.mga8.noarch.rpm PHP Extension and Application Repository
php-pear-Archive_Tar-1.4.9-1.mga8.noarch.rpm Tar file management class
php-pear-Auth-1.6.4-7.mga7.noarch.rpm PHP PEAR authentication class
php-pear-Auth-1.6.4-8.mga8.noarch.rpm PHP PEAR authentication class
php-pear-Auth_HTTP-2.1.8-9.mga8.noarch.rpm HTTP authentication
php-pear-Auth_OpenID-2.2.2-11.mga8.noarch.rpm PHP OpenID
php-pear-Auth_RADIUS-1.1.0-2.mga7.noarch.rpm Wrapper Classes for the RADIUS PECL
php-pear-Auth_RADIUS-1.1.0-3.mga8.noarch.rpm Wrapper Classes for the RADIUS PECL
php-pear-Auth_SASL-1.1.0-2.mga8.noarch.rpm PEAR: Abstraction of various SASL mechanism responses
Advertisement
Advertisement