python-futures-3.3.0-1.mga8.noarch.rpm


Advertisement

Description

python-futures - Backport of the concurrent.futures package from Python 3.2

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename python-futures-3.3.0-1.mga8.noarch.rpm
Package name python-futures
Package version 3.3.0
Package release 1.mga8
Package architecture noarch
Package type rpm
Category Development/Python
Homepage https://pypi.python.org/pypi/futures
License BSD
Maintainer -
Download size 28.33 KB
Installed size 91.08 KB
The concurrent.futures module provides a high-level interface for
asynchronously executing callables.

Alternatives

Package Version Architecture Repository
python-futures-3.3.0-1.mga8.noarch.rpm 3.3.0 noarch Mageia Core
python-futures - - -

Requires

Name Value
python(abi) == 2.7

Provides

Name Value
python-futures == 3.3.0-1.mga8
python2.7dist(futures) == 3.3.0
python2dist(futures) == 3.3.0
pythonegg(2)(futures) == 3.3.0

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package python-futures-3.3.0-1.mga8.noarch.rpm
Source Package python-futures-3.3.0-1.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install python-futures rpm package:
    # urpmi python-futures

Files

Path
/usr/lib/python2.7/site-packages/concurrent/__init__.py
/usr/lib/python2.7/site-packages/concurrent/__init__.pyc
/usr/lib/python2.7/site-packages/concurrent/__init__.pyo
/usr/lib/python2.7/site-packages/concurrent/futures/__init__.py
/usr/lib/python2.7/site-packages/concurrent/futures/__init__.pyc
/usr/lib/python2.7/site-packages/concurrent/futures/__init__.pyo
/usr/lib/python2.7/site-packages/concurrent/futures/_base.py
/usr/lib/python2.7/site-packages/concurrent/futures/_base.pyc
/usr/lib/python2.7/site-packages/concurrent/futures/_base.pyo
/usr/lib/python2.7/site-packages/concurrent/futures/process.py
/usr/lib/python2.7/site-packages/concurrent/futures/process.pyc
/usr/lib/python2.7/site-packages/concurrent/futures/process.pyo
/usr/lib/python2.7/site-packages/concurrent/futures/thread.py
/usr/lib/python2.7/site-packages/concurrent/futures/thread.pyc
/usr/lib/python2.7/site-packages/concurrent/futures/thread.pyo
/usr/lib/python2.7/site-packages/futures-3.3.0-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/futures-3.3.0-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/futures-3.3.0-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/futures-3.3.0-py2.7.egg-info/not-zip-safe
/usr/lib/python2.7/site-packages/futures-3.3.0-py2.7.egg-info/top_level.txt

Changelog

2019-08-17 - guillomovitch <guillomovitch> 3.3.0-1.mga8
+ Revision: 1429481
- new version 3.3.0
2019-03-16 - guillomovitch <guillomovitch> 3.2.0-1.mga7
+ Revision: 1377960
- new version 3.2.0
2018-09-20 - umeabot <umeabot> 3.0.4-3.mga7
+ Revision: 1288917
- Mageia 7 Mass Rebuild
2017-10-29 - wally <wally> 3.0.4-2.mga7
+ Revision: 1174845
- rebuild to get new python provides

See Also

Package Description
python-gamin-0.1.10-18.mga7.x86_64.rpm Python bindings for the gamin library
python-gd-0.59-2.mga7.x86_64.rpm Python GD module
python-gerrit-0.0.1-4.gita7ffd76.8.mga7.noarch.rpm Python interface to Gerrit
python-gfbi_core-0.5-10.mga7.noarch.rpm Core files for interactive git filter branch
python-gnuradio-analog-3.7.13.4-3.mga7.x86_64.rpm GNU Radio analog
python-gnuradio-atsc-3.7.13.4-3.mga7.x86_64.rpm Python bindings for GNU Radio ATSC decoding
python-gnuradio-audio-3.7.13.4-3.mga7.x86_64.rpm GNU Radio Python Audio Driver
python-gnuradio-blocks-3.7.13.4-3.mga7.x86_64.rpm GNU Radio blocks
python-gnuradio-channels-3.7.13.4-3.mga7.x86_64.rpm GNU Radio channels
python-gnuradio-ctrlport-3.7.13.4-3.mga7.x86_64.rpm GNU Radio ctrlport
python-gnuradio-digital-3.7.13.4-3.mga7.x86_64.rpm Python bindings for GNU Radio digital
python-gnuradio-dtv-3.7.13.4-3.mga7.x86_64.rpm GNU Radio dtv
python-gnuradio-fcd-3.7.13.4-3.mga7.x86_64.rpm GNU Radio Fun Cube Dongle
python-gnuradio-fec-3.7.13.4-3.mga7.x86_64.rpm GNU Radio fec
python-gnuradio-fft-3.7.13.4-3.mga7.x86_64.rpm GNU Radio fft
Advertisement
Advertisement