quassel-core-0.13.0-1.mga7.x86_64.rpm


Advertisement

Description

quassel-core - A modern cross-platform distributed IRC client - Core server

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package name quassel-core
Package version 0.13.0
Package release 1.mga7
Package architecture x86_64
Package type rpm
Installed size 2.40 MB
Download size 756.73 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
A modern, cross-platform, distributed IRC client - This is quassel.
core server for clients.

Alternatives

Package Version Architecture Repository
quassel-core-0.13.0-1.mga7.i586.rpm 0.13.0 i586 Mageia Core
quassel-core - - -

Requires

Name Value
config(quassel-core) == 0.13.0-1.mga7
ld-linux-x86 64.so.2()(64bit)
ld-linux-x86 64.so.2(GLIBC_2.3)(64bit)
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.11)(64bit) -
libQt5Network.so.5()(64bit) -
libQt5Network.so.5(Qt_5)(64bit) -
libQt5Script.so.5()(64bit) -
libQt5Script.so.5(Qt_5)(64bit) -
libQt5Sql.so.5()(64bit) -
libQt5Sql.so.5(Qt_5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libqca qt5.so.2()(64bit)
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.1)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.14)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.18)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libz.so.1()(64bit) -
quassel-common == 0.13.0
rpm-helper >= 0.24.11
shadow utils

Provides

Name Value
config(quassel-core) == 0.13.0-1.mga7
quassel-core == 0.13.0-1.mga7
quassel-core(x86-64) == 0.13.0-1.mga7

Download

Type URL
Binary Package quassel-core-0.13.0-1.mga7.x86_64.rpm
Source Package quassel-0.13.0-1.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install quassel-core rpm package:
    # urpmi quassel-core

Files

Path
/etc/quassel.conf
/usr/bin/quasselcore
/usr/lib/.build-id/
/usr/lib/.build-id/28/d19797137507d1bc3195d742da851845d9b54e
/usr/lib/systemd/system/quasselcore.service
/var/lib/quassel

Changelog

See quassel-0.13.0-1.mga7.x86_64.rpm changelog.

See Also

Package Description
qucs-0.0.18-6.mga7.x86_64.rpm Quite Universal Circuit Simulator
querydsl-4.0.4-2.mga7.noarch.rpm Type-safe queries for Java
querydsl-apt-4.0.4-2.mga7.noarch.rpm Querydsl - APT support
querydsl-codegen-4.0.4-2.mga7.noarch.rpm Querydsl - Codegen module
querydsl-collections-4.0.4-2.mga7.noarch.rpm Querydsl - Collections support
querydsl-hibernate-search-4.0.4-2.mga7.noarch.rpm Querydsl - Hibernate Search support
querydsl-javadoc-4.0.4-2.mga7.noarch.rpm Javadoc for querydsl
querydsl-jdo-4.0.4-2.mga7.noarch.rpm Querydsl - JDO support
querydsl-jpa-4.0.4-2.mga7.noarch.rpm Querydsl - JPA support
querydsl-jpa-codegen-4.0.4-2.mga7.noarch.rpm Querydsl - JPA Codegen support
querydsl-lucene3-4.0.4-2.mga7.noarch.rpm Querydsl - Lucene 3 support
querydsl-maven-plugin-4.0.4-2.mga7.noarch.rpm Querydsl - Maven plugin
querydsl-mongodb-4.0.4-2.mga7.noarch.rpm Querydsl - Mongodb support
querydsl-root-4.0.4-2.mga7.noarch.rpm Querydsl - Parent POM
querydsl-spatial-4.0.4-2.mga7.noarch.rpm Querydsl - Spatial module
Advertisement
Advertisement