rtmpdump-2.4-0.git20160101.6.mga7.x86_64.rpm


Advertisement

Description

rtmpdump - Toolkit for RTMP streams

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package name rtmpdump
Package version 2.4
Package release 0.git20160101.6.mga7
Package architecture x86_64
Package type rpm
Installed size 126.43 KB
Download size 55.81 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
rtmpdump is a toolkit for RTMP streams.
This version does not contain RTMPE / RTMPS / SWF verification support.

Alternatives

Package Version Architecture Repository
rtmpdump-2.4-0.git20160101.6.mga7.tainted.i586.rpm 2.4 i586 Mageia Tainted
rtmpdump-2.4-0.git20160101.6.mga7.tainted.x86_64.rpm 2.4 x86_64 Mageia Tainted
rtmpdump-2.4-0.git20160101.6.mga7.i586.rpm 2.4 i586 Mageia Core
rtmpdump - - -

Requires

Name Value
lib64rtmp1 >= 2.4
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
librtmp.so.1()(64bit) -

Provides

Name Value
flvstreamer == 2.4
rtmpdump == 2.4-0.git20160101.6.mga7
rtmpdump(x86-64) == 2.4-0.git20160101.6.mga7

Obsoletes

Name Value
flvstreamer < 2.4

Download

Type URL
Binary Package rtmpdump-2.4-0.git20160101.6.mga7.x86_64.rpm
Source Package rtmpdump-2.4-0.git20160101.6.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install rtmpdump rpm package:
    # urpmi rtmpdump

Files

Path
/usr/bin/flvstreamer
/usr/bin/rtmpdump
/usr/bin/rtmpgw
/usr/bin/rtmpsrv
/usr/bin/rtmpsuck
/usr/lib/.build-id/
/usr/lib/.build-id/02/60c9cfe9fce64d40af26efb0d4c3a2bcc78452
/usr/lib/.build-id/3d/0440c3eeeeabdd2d8ca641e1cbfbadaa911a6d
/usr/lib/.build-id/47/7d4fbb59bd563586c284e417443247ded879fc
/usr/lib/.build-id/bd/04269a46ab3f3867f7ce478eeafa05fcde3ed1
/usr/share/doc/rtmpdump/ChangeLog
/usr/share/doc/rtmpdump/README
/usr/share/man/man1/rtmpdump.1.xz
/usr/share/man/man8/rtmpgw.8.xz

Changelog

2017-10-26 - cjw <cjw> 2.4-0.git20160101.6.mga7.tainted
+ Revision: 1173770
- patch2: select gnutls in makefile to fix reqs in pkgconfig file
2017-10-14 - cjw <cjw> 2.4-0.git20160101.5.mga7.tainted
+ Revision: 1171794
- build with gnutls instead of openssl 1.0.x
2017-10-09 - daviddavid <daviddavid> 2.4-0.git20160101.4.mga7.tainted
+ Revision: 1170429
- build against compat-openssl10
2017-08-03 - guillomovitch <guillomovitch> 2.4-0.git20160101.4.mga7
+ Revision: 1134277
- rebuild for latest openssl
2016-01-02 - wally <wally> 2.4-0.git20160101.3.mga6.tainted
+ Revision: 918386
- restore openssl-devel (private) requires as it's not exposed to autodep generator
2016-01-02 - wally <wally> 2.4-0.git20160101.2.mga6
+ Revision: 918382
- rely on autogenerated devel pkg requires
2016-01-02 - luigiwalser <luigiwalser> 2.4-0.git20160101.1.mga6
+ Revision: 918169
- update to 20160101 snapshot (fixes security issues)

See Also

Package Description
rtorrent-0.9.7-1.mga7.x86_64.rpm Curses based BitTorrent client
rubber-1.4-1.mga7.noarch.rpm An automated system for building LaTeX documents
rubberband-1.8.2-1.mga7.x86_64.rpm Audio time-stretching and pitch-shifting library
ruby-2.5.1-18.mga7.x86_64.rpm Object Oriented Script Language
ruby-Ascii85-1.0.3-1.mga7.noarch.rpm Provides methods for encoding/decoding Adobe's binary-to-text encoding
ruby-Ascii85-doc-1.0.3-1.mga7.noarch.rpm Documentation for ruby-Ascii85
ruby-BlueCloth-2.2.0-19.mga7.x86_64.rpm A Ruby implementation of Markdown
ruby-BlueCloth-doc-2.2.0-19.mga7.noarch.rpm Documentation for ruby-BlueCloth
ruby-Platform-0.4.0-1.mga6.noarch.rpm Hopefully robust platform sensing
ruby-Platform-0.4.0-2.mga7.noarch.rpm Hopefully robust platform sensing
ruby-Platform-doc-0.4.0-1.mga6.noarch.rpm Documentation for ruby-Platform
ruby-Platform-doc-0.4.0-2.mga7.noarch.rpm Documentation for ruby-Platform
ruby-RedCloth-4.3.2-2.mga7.x86_64.rpm Textile parser for Ruby
ruby-RedCloth-doc-4.3.2-2.mga7.noarch.rpm Documentation for ruby-RedCloth
ruby-RubyGems-2.6.14-2.mga7.noarch.rpm Ruby package manager
Advertisement
Advertisement