sssd-libwbclient-1.16.3-3.mga7.x86_64.rpm


Advertisement

Description

sssd-libwbclient - The SSSD libwbclient implementation

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename sssd-libwbclient-1.16.3-3.mga7.x86_64.rpm
Package name sssd-libwbclient
Package version 1.16.3
Package release 3.mga7
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage https://pagure.io/SSSD/sssd/
License GPLv3+ and LGPLv3+
Maintainer -
Download size 20.02 KB
Installed size 34.33 KB
The SSSD libwbclient implementation.

Alternatives

Package Version Architecture Repository
sssd-libwbclient-1.16.3-3.mga7.i586.rpm 1.16.3 i586 Mageia Core
sssd-libwbclient - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libsss_nss_idmap.so.0()(64bit) -
libsss_nss_idmap.so.0(SSS_NSS_IDMAP_0.0.1)(64bit) -
libsss_nss_idmap.so.0(SSS_NSS_IDMAP_0.5.0)(64bit) -

Provides

Name Value
libwbclient.so.0()(64bit) -
libwbclient.so.0(WBCLIENT_0.10)(64bit) -
libwbclient.so.0(WBCLIENT_0.11)(64bit) -
libwbclient.so.0(WBCLIENT_0.12)(64bit) -
libwbclient.so.0(WBCLIENT_0.13)(64bit) -
libwbclient.so.0(WBCLIENT_0.14)(64bit) -
libwbclient.so.0(WBCLIENT_0.9)(64bit) -
sssd-libwbclient == 1.16.3-3.mga7
sssd-libwbclient(x86-64) == 1.16.3-3.mga7

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package sssd-libwbclient-1.16.3-3.mga7.x86_64.rpm
Source Package sssd-1.16.3-3.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install sssd-libwbclient rpm package:
    # urpmi sssd-libwbclient

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/f2/12eb47de63da539efcead6f8c0c7d9f45d0b40
/usr/lib64/sssd/
/usr/lib64/sssd/modules/libwbclient.so.0
/usr/lib64/sssd/modules/libwbclient.so.0.14.0

Changelog

2019-03-25 - ns80 <ns80> 1.16.3-3.mga7
+ Revision: 1380119
- add patch fix-error-implicit-declaration-of-function-ARRAY_SIZE
- add upstream patch for CVE-2019-3811 (mga#24513)
2019-03-09 - luigiwalser <luigiwalser> 1.16.3-2.mga7
+ Revision: 1373000
- rebuild for ldb
2019-01-22 - luigiwalser <luigiwalser> 1.16.3-1.mga7
+ Revision: 1359110
- 1.16.3
- resync patches with fedora
2019-01-20 - luigiwalser <luigiwalser> 1.13.4-19.mga7
+ Revision: 1358451
- fix build with krb5 1.17
- rebuild for ldb
2019-01-08 - daviddavid <daviddavid> 1.13.4-18.mga7
+ Revision: 1352836
- rebuild for new Python 3.7
2018-12-31 - luigiwalser <luigiwalser> 1.13.4-17.mga7
+ Revision: 1347610
- rebuild for ldb 1.4.3
- update URLs
2018-10-27 - bcornec <bcornec> 1.13.4-16.mga7
+ Revision: 1326195
- rebuild for ldb 1.4.2
2018-09-23 - umeabot <umeabot> 1.13.4-15.mga7
+ Revision: 1301180
- Mageia 7 Mass Rebuild
2018-08-13 - daviddavid <daviddavid> 1.13.4-14.mga7
+ Revision: 1251287
- add upstream patch to fix CVE-2018-10852 (mga#23381)
2018-05-06 - daviddavid <daviddavid> 1.13.4-13.mga7
+ Revision: 1226657
- add patch to fix format not a string literal error

See Also

Package Description
sssd-libwbclient-devel-1.16.3-3.mga7.x86_64.rpm Development libraries for the SSSD libwbclient implementation
sssd-nfs-idmap-1.16.3-3.mga7.x86_64.rpm SSSD plug-in for NFSv4 rpc.idmapd
sssd-proxy-1.16.3-3.mga7.x86_64.rpm The proxy back end of the SSSD
sssd-tools-1.16.3-3.mga7.x86_64.rpm Userspace tools for use with the SSSD
sssd-winbind-idmap-1.16.3-3.mga7.x86_64.rpm SSSD's idmap_sss Backend for Winbind
ssss-0.5-9.mga7.x86_64.rpm Shamir's Secret Sharing Scheme
stacer-1.1.0-1.mga7.x86_64.rpm Linux System Optimizer and Monitoring
stapler-1.242-1.mga6.noarch.rpm Stapler Java web framework
stapler-adjunct-codemirror-2.38-3.mga7.noarch.rpm Stapler CodeMirror Adjunct
stapler-adjunct-timeline-1.4-6.mga7.noarch.rpm Timeline widget support for Stapler web framework
stapler-adjunct-timeline-javadoc-1.4-6.mga7.noarch.rpm Javadoc for stapler-adjunct-timeline
stapler-groovy-1.242-1.mga6.noarch.rpm Groovy module for stapler
stapler-javadoc-1.242-1.mga6.noarch.rpm Javadoc for stapler
stapler-jelly-1.242-1.mga6.noarch.rpm Jelly module for stapler
stapler-jsp-1.242-1.mga6.noarch.rpm JSP module for stapler
Advertisement
Advertisement