stapler-groovy-1.242-1.mga6.noarch.rpm


Advertisement

Description

stapler-groovy - Groovy module for stapler

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename stapler-groovy-1.242-1.mga6.noarch.rpm
Package name stapler-groovy
Package version 1.242
Package release 1.mga6
Package architecture noarch
Package type rpm
Category Development/Java
Homepage http://stapler.kohsuke.org
License BSD and ASL 2.0
Maintainer -
Download size 36.95 KB
Installed size 36.13 KB
This package contains Groovy module for stapler.

Alternatives

Package Version Architecture Repository
stapler-groovy-1.242-1.mga6.noarch.rpm 1.242 noarch Mageia Core
stapler-groovy - - -

Requires

Name Value
java-headless >= 1:1.6
javapackages-tools -
mvn(org.codehaus.groovy:groovy18-all:1.8) -
mvn(org.kohsuke.stapler:stapler-jelly) == 1.242

Provides

Name Value
mvn(org.kohsuke.stapler:stapler-groovy) == 1.242
mvn(org.kohsuke.stapler:stapler-groovy:pom:) == 1.242
stapler-groovy == 1.242-1.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package stapler-groovy-1.242-1.mga6.noarch.rpm
Source Package stapler-1.242-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install stapler-groovy rpm package:
    # urpmi stapler-groovy

Files

Path
/usr/share/java/stapler/stapler-groovy.jar
/usr/share/maven-metadata/stapler-stapler-groovy.xml
/usr/share/maven-poms/stapler/stapler-groovy.pom

Changelog

2016-04-29 - daviddavid <daviddavid> 1.242-1.mga6
+ Revision: 1007664
- Update to 1.242
2016-03-03 - neoclust <neoclust> 1.237-3.mga6
+ Revision: 984631
- Sync with fedora
2015-01-11 - daviddavid <daviddavid> 1.233-1.mga5
+ Revision: 809834
- Sync with fc21 (update to 1.233)
- fix Group
+ umeabot <umeabot>
- Second Mageia 5 Mass Rebuild
- Mageia 5 Mass Rebuild
2014-05-10 - dmorgan <dmorgan> 1.223-6.mga5
+ Revision: 621765
- Revert to version 1.223
- imported package stapler
2014-02-26 - Michal Srb <msrb@redhat.com> - 1.224-1
- Update to upstream version 1.224
2014-02-19 - Michal Srb <msrb@redhat.com> - 1.223-6
- Build against proper json-lib library
2014-01-10 - Michal Srb <msrb@redhat.com> - 1.223-5
- Remove unneeded patch
2014-01-09 - Michal Srb <msrb@redhat.com> - 1.223-4
- Port to asm4
2014-01-09 - Michal Srb <msrb@redhat.com> - 1.223-3
- Use groovy with shaded asm3
2014-01-06 - Michal Srb <msrb@redhat.com> - 1.223-2
- Remove unneeded dep: findbugs (Resolves: rhbz#1049907)

See Also

Package Description
stapler-javadoc-1.242-1.mga6.noarch.rpm Javadoc for stapler
stapler-jelly-1.242-1.mga6.noarch.rpm Jelly module for stapler
stapler-jsp-1.242-1.mga6.noarch.rpm JSP module for stapler
stapler-parent-1.242-1.mga6.noarch.rpm Parent POM file for stapler
star-1.5.3-8.mga7.x86_64.rpm An archiving tool with ACL support
star-devel-1.5.3-8.mga7.x86_64.rpm An archiving tool with ACL devel support
stardict-3.0.6-7.mga7.x86_64.rpm International dictionary written for GNOME
stardict-dalf-rus-rus-2.4.2-5.mga7.noarch.rpm Dal's Russian Dictionary
stardict-dict.org-devils-2.4.2-11.mga7.noarch.rpm The Devil's Dictionary for StarDict 2
stardict-dict.org-elements-2.4.2-11.mga7.noarch.rpm Elements database for StarDict 2
stardict-dict.org-gazetteer-2.4.2-11.mga7.noarch.rpm U.S. Gazetteer for StarDict 2
stardict-dict.org-gcide-2.4.2-11.mga7.noarch.rpm GCIDE english dictionray for StarDict 2
stardict-dict.org-hitchcock-2.4.2-11.mga7.noarch.rpm Hitchcock's Bible Names for StarDict 2
stardict-dict.org-wn-2.4.2-11.mga7.noarch.rpm WordNet for StarDict 2
stardict-dict.org-world95-2.4.2-11.mga7.noarch.rpm CIA World Factbook for StarDict 2
Advertisement
Advertisement