task-gambas3-3.14.2-3.mga8.noarch.rpm


Advertisement

Description

task-gambas3 - Metapackage for Gambas3

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename task-gambas3-3.14.2-3.mga8.noarch.rpm
Package name task-gambas3
Package version 3.14.2
Package release 3.mga8
Package architecture noarch
Package type rpm
Category Development/Basic
Homepage http://gambas.sourceforge.net
License GPLv2+
Maintainer -
Download size 11.04 KB
Installed size unknown
This package is a meta-package, meaning that its purpose is to contain
full list of dependencies for Gambas3.

Alternatives

Package Version Architecture Repository
task-gambas3-3.14.3-1.mga8.noarch.rpm 3.14.3 noarch Mageia Core
task-gambas3-3.14.3-1.mga8.noarch.rpm 3.14.3 noarch Mageia Core
task-gambas3 - - -

Requires

Name Value
gambas3-devel -
gambas3-gb-args -
gambas3-gb-cairo -
gambas3-gb-chart -
gambas3-gb-clipper -
gambas3-gb-complex -
gambas3-gb-compress -
gambas3-gb-crypt -
gambas3-gb-data -
gambas3-gb-db -
gambas3-gb-db-form -
gambas3-gb-db-mysql -
gambas3-gb-db-odbc -
gambas3-gb-db-postgresql -
gambas3-gb-db-sqlite2 -
gambas3-gb-db-sqlite3 -
gambas3-gb-dbus -
gambas3-gb-desktop -
gambas3-gb-eval-highlight -
gambas3-gb-form -
gambas3-gb-form-dialog -
gambas3-gb-form-editor -
gambas3-gb-form-mdi -
gambas3-gb-form-print -
gambas3-gb-form-stock -
gambas3-gb-form-terminal -
gambas3-gb-geom -
gambas3-gb-gmp -
gambas3-gb-gsl -
gambas3-gb-gtk -
gambas3-gb-gtk3 -
gambas3-gb-gui -
gambas3-gb-httpd -
gambas3-gb-image -
gambas3-gb-image-effect -
gambas3-gb-image-imlib -
gambas3-gb-image-io -
gambas3-gb-inotify -
gambas3-gb-jit -
gambas3-gb-libxml -
gambas3-gb-logging -
gambas3-gb-map -
gambas3-gb-markdown -
gambas3-gb-media -
gambas3-gb-media-form -
gambas3-gb-memcached -
gambas3-gb-mime -
gambas3-gb-mysql -
gambas3-gb-ncurses -
gambas3-gb-net -
gambas3-gb-net-curl -
gambas3-gb-net-pop3 -
gambas3-gb-net-smtp -
gambas3-gb-openal -
gambas3-gb-opengl -
gambas3-gb-opengl-glsl -
gambas3-gb-opengl-glu -
gambas3-gb-opengl-sge -
gambas3-gb-openssl -
gambas3-gb-option -
gambas3-gb-pcre -
gambas3-gb-pdf -
gambas3-gb-qt4 -
gambas3-gb-qt4-ext -
gambas3-gb-qt4-opengl -
gambas3-gb-qt4-webkit -
gambas3-gb-qt5 -
gambas3-gb-qt5-ext -
gambas3-gb-qt5-opengl -
gambas3-gb-qt5-webkit -
gambas3-gb-report -
gambas3-gb-report2 -
gambas3-gb-scanner -
gambas3-gb-sdl -
gambas3-gb-sdl-sound -
gambas3-gb-sdl2 -
gambas3-gb-sdl2-audio -
gambas3-gb-settings -
gambas3-gb-signal -
gambas3-gb-term -
gambas3-gb-util -
gambas3-gb-util-web -
gambas3-gb-v4l -
gambas3-gb-vb -
gambas3-gb-web -
gambas3-gb-web-feed -
gambas3-gb-web-form -
gambas3-gb-xml -
gambas3-gb-xml-html -
gambas3-gb-xml-rpc -
gambas3-gb-xml-xslt -
gambas3-ide -
gambas3-runtime -
gambas3-script -

Provides

Name Value
task-gambas3 == 3.14.2-3.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package task-gambas3-3.14.2-3.mga8.noarch.rpm
Source Package gambas3-3.14.2-3.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install task-gambas3 rpm package:
    # urpmi task-gambas3

Changelog

2020-01-23 - wally <wally> 3.14.2-3.mga8
+ Revision: 1482550
- rebuild for poppler 0.84.0
- replace deprecated %configure2_5x
- replace deprecated %setup_compile_flags
2019-12-24 - wally <wally> 3.14.2-2.mga8
+ Revision: 1469918
- rebuild for poppler 0.83.0
+ daviddavid <daviddavid>
- split out in his own sub-pkg the gb-media-form component
2019-11-23 - daviddavid <daviddavid> 3.14.2-1.mga8
+ Revision: 1462289
- new version: 3.14.2
- remove merged upstream patch
2019-11-04 - daviddavid <daviddavid> 3.14.1-2.mga8
+ Revision: 1457495
- add upstream patch to compile with PostgreSQL 12
2019-11-01 - daviddavid <daviddavid> 3.14.1-1.mga8
+ Revision: 1457242
- new version: 3.14.1
+ wally <wally>
- rebuild for new poppler 0.82.0
2019-10-10 - wally <wally> 3.14.0-2.mga8
+ Revision: 1451105
- rebuild for poppler 0.81.0
2019-09-24 - daviddavid <daviddavid> 3.14.0-1.mga8
+ Revision: 1445500
- new version: 3.14.0
2019-09-19 - wally <wally> 3.13.90-0.git20190715.4.mga8
+ Revision: 1443902
- rebuild for poppler 0.80.0
2019-09-17 - tv <tv> 3.13.90-0.git20190715.3.mga8
+ Revision: 1443032
- rebuild for new llvm
2019-08-27 - daviddavid <daviddavid> 3.13.90-0.git20190715.2.mga8
+ Revision: 1433748
- rebuild for new gsl 2.6

See Also

Package Description
task-games-6-3.mga8.noarch.rpm Install almost all Mageia games
task-gnome-3.34.0-2.mga8.noarch.rpm Metapackage for GNOME desktop environment
task-gnome-minimal-3.34.0-1.mga8.noarch.rpm Minimal dependencies needed for GNOME desktop
task-gnome-minimal-3.34.0-2.mga8.noarch.rpm Minimal dependencies needed for GNOME desktop
task-lamp-3-8.mga8.noarch.rpm Metapackage for the Linux, Apache, MySQL, PHP and Perl server
task-lamp-extras-3-7.mga7.noarch.rpm Metapackage for the Linux, Apache, MySQL, PHP/Perl/Python extras
task-lamp-extras-3-8.mga8.noarch.rpm Metapackage for the Linux, Apache, MySQL, PHP/Perl/Python extras
task-lamp-perl-3-7.mga7.noarch.rpm Metapackage for the Linux, Apache, MySQL, Perl server
task-lamp-perl-3-8.mga8.noarch.rpm Metapackage for the Linux, Apache, MySQL, Perl server
task-lamp-php-3-7.mga7.noarch.rpm Metapackage for the Linux, Apache, MySQL, PHP server
task-lamp-php-3-8.mga8.noarch.rpm Metapackage for the Linux, Apache, MySQL, PHP server
task-lxde-7-1.mga7.noarch.rpm Metapackage for lxde
task-lxde-7-2.mga8.noarch.rpm Metapackage for lxde
task-lxde-minimal-7-1.mga7.noarch.rpm Minimal dependencies needed for LXDE
task-lxde-minimal-7-2.mga8.noarch.rpm Minimal dependencies needed for LXDE
Advertisement
Advertisement