libfolderarchivesettings5-18.12.2-1.mga7.i586.rpm


Advertisement

Description

libfolderarchivesettings5 - KDEPIM Runtime library

Property Value
Distribution Mageia Cauldron
Repository Mageia Core Updates Testing i586
Package name libfolderarchivesettings5
Package version 18.12.2
Package release 1.mga7
Package architecture i586
Package type rpm
Installed size 41.82 KB
Download size 21.33 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
KDEPIM Runtime library.

Alternatives

Package Version Architecture Repository
libfolderarchivesettings5-18.12.1-1.mga7.i586.rpm 18.12.1 i586 Mageia Core
libfolderarchivesettings5 - - -

Requires

Name Value
libKF5AkonadiCore.so.5 -
libKF5AkonadiWidgets.so.5 -
libKF5ConfigCore.so.5 -
libKF5I18n.so.5 -
libKF5Mime.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.12) -
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libfolderarchivesettings.so.5 -
libfolderarchivesettings5 == 2:18.12.2-1.mga7
libfolderarchivesettings5(x86-32) == 2:18.12.2-1.mga7

Obsoletes

Name Value
libfolderarchivesettings4 < 2:1.mga7

Download

Type URL
Binary Package libfolderarchivesettings5-18.12.2-1.mga7.i586.rpm
Source Package kdepim-runtime-18.12.2-1.mga7.src.rpm

Install Howto

  1. Enable Mageia Core Updates Testing repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libfolderarchivesettings5 rpm package:
    # urpmi libfolderarchivesettings5

Files

Path
/usr/lib/libfolderarchivesettings.so.5
/usr/lib/libfolderarchivesettings.so.5.10.2
/usr/lib/.build-id/
/usr/lib/.build-id/c1/49c0ddf5f0c75a3247b2673494cf103b3bb922

Changelog

2019-02-12 - neoclust <neoclust> 2:18.12.2-1.mga7
+ Revision: 1365543
- New version 18.12.2
2019-01-23 - neoclust <neoclust> 2:18.12.1-1.mga7
+ Revision: 1360031
- New version 18.12.1
2019-01-07 - daviddavid <daviddavid> 2:18.12.0-4.mga7
+ Revision: 1350767
- akonadi-kde require libkgapi
2018-12-27 - daviddavid <daviddavid> 2:18.12.0-3.mga7
+ Revision: 1345201
- new upstream tarball to Fix Bug 396820 (Buttons in new mail notifications don't work)
- backport some others upstream branch fixes
2018-12-21 - daviddavid <daviddavid> 2:18.12.0-2.mga7
+ Revision: 1343978
- enable Qca-qt5 and Qt5NetworkAuth support
+ neoclust <neoclust>
- New version 18.12.0
2018-11-21 - neoclust <neoclust> 2:18.08.3-1.mga7
+ Revision: 1332722
- New version 18.08.3
2018-11-19 - neoclust <neoclust> 2:18.08.2-1.mga7
+ Revision: 1331884
- New version 18.08.2
2018-09-23 - umeabot <umeabot> 2:18.04.1-2.mga7
+ Revision: 1298494
- Mageia 7 Mass Rebuild
2018-07-02 - neoclust <neoclust> 2:18.04.1-1.mga7
+ Revision: 1241325
- New version 18.04.1
2018-02-16 - neoclust <neoclust> 2:17.12.2-1.mga7
+ Revision: 1201872
- New version 17.12.2

See Also

Package Description
libgbm1-19.0.0-0.rc1.3.mga7.i586.rpm Files for Mesa (gbm libs)
libgbm1-devel-19.0.0-0.rc1.3.mga7.i586.rpm Development files for Mesa (gbm libs)
libglapi0-19.0.0-0.rc1.3.mga7.i586.rpm Files for mesa (glapi libs)
libglapi0-devel-19.0.0-0.rc1.3.mga7.i586.rpm Development files for glapi libs
libgrantlee-editor-devel-18.12.2-1.mga7.i586.rpm Devel stuff for grantlee-editor
libgrantleethemeeditor5-18.12.2-1.mga7.i586.rpm KDEPIM library
libgravatar-18.12.2-1.mga7.i586.rpm This lib provides gravatar support
libgwenviewlib5-18.12.2-1.mga7.i586.rpm Gwenview library
libimportwizard-devel-18.12.2-1.mga7.i586.rpm Devel stuff for akonadi-import-wizard
libiris_ksirk2-18.12.2-1.mga7.i586.rpm Runtime library for ksirk
libk3bdevice7-18.12.2-1.mga7.i586.rpm K3B core library
libk3blib7-18.12.2-1.mga7.i586.rpm K3B core library
libkaccounts-devel-18.12.2-1.mga7.i586.rpm Devel stuff for kaccounts-integration
libkaccounts18-18.12.2-1.mga7.i586.rpm Small system to administer web accounts across the KDE desktop
libkaddressbookimportexportlibprivate5-18.12.2-1.mga7.i586.rpm Runtime library for kdepim-addons
Advertisement
Advertisement