libkf5eventviews_5-18.12.2-1.mga7.i586.rpm


Advertisement

Description

libkf5eventviews_5 - Lib for creating events

Property Value
Distribution Mageia Cauldron
Repository Mageia Core Updates Testing i586
Package name libkf5eventviews_5
Package version 18.12.2
Package release 1.mga7
Package architecture i586
Package type rpm
Installed size 1.37 MB
Download size 423.03 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Lib for creating events.

Alternatives

Package Version Architecture Repository
libkf5eventviews_5-18.12.1-1.mga7.i586.rpm 18.12.1 i586 Mageia Core
libkf5eventviews_5 - - -

Requires

Name Value
eventviews == 2:18.12.2
libKF5AkonadiCalendar.so.5 -
libKF5AkonadiCore.so.5 -
libKF5AkonadiWidgets.so.5 -
libKF5CalendarCore.so.5 -
libKF5CalendarSupport.so.5 -
libKF5CalendarUtils.so.5 -
libKF5Codecs.so.5 -
libKF5Completion.so.5 -
libKF5ConfigCore.so.5 -
libKF5ConfigGui.so.5 -
libKF5ConfigWidgets.so.5 -
libKF5Contacts.so.5 -
libKF5CoreAddons.so.5 -
libKF5GuiAddons.so.5 -
libKF5Holidays.so.5 -
libKF5I18n.so.5 -
libKF5IconThemes.so.5 -
libKF5ItemModels.so.5 -
libKF5Libkdepim.so.5 -
libKF5LibkdepimAkonadi.so.5 -
libKF5Service.so.5 -
libKF5WidgetsAddons.so.5 -
libKGantt.so.2 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.12) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libKF5EventViews.so.5 -
libeventviews4 == 18.12.2-1.mga7
libkf5eventviews_5 == 2:18.12.2-1.mga7
libkf5eventviews_5(x86-32) == 2:18.12.2-1.mga7

Obsoletes

Name Value
libeventviews4 < 2:4.14.11

Download

Type URL
Binary Package libkf5eventviews_5-18.12.2-1.mga7.i586.rpm
Source Package eventviews-18.12.2-1.mga7.src.rpm

Install Howto

  1. Enable Mageia Core Updates Testing repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkf5eventviews_5 rpm package:
    # urpmi libkf5eventviews_5

Files

Path
/usr/lib/libKF5EventViews.so.5
/usr/lib/libKF5EventViews.so.5.10.2
/usr/lib/.build-id/
/usr/lib/.build-id/68/75473da73ca9f1f26a5436da4ef13a1c33e76d

Changelog

See eventviews-18.12.2-1.mga7.i586.rpm changelog.

See Also

Package Description
libkf5exiv2-devel-18.12.2-1.mga7.i586.rpm Devel stuff for libkexiv2
libkf5exiv2_5-18.12.2-1.mga7.i586.rpm libkexiv2 library
libkf5followupreminder5-18.12.2-1.mga7.i586.rpm This module contains mail-related libraries
libkf5gapi-devel-18.12.2-1.mga7.i586.rpm Devel files for libkgapi
libkf5geomap-devel-18.12.2-1.mga7.i586.rpm Devel stuff for libkgeomap
libkf5geomap5-18.12.2-1.mga7.i586.rpm A wrapper around different world-map components, to browse and arrange photos over a map
libkf5grantleetheme-devel-18.12.2-1.mga7.i586.rpm Devel stuff for grantleetheme
libkf5grantleetheme5-18.12.2-1.mga7.i586.rpm This lib provides grantlee theme support
libkf5gravatar-devel-18.12.2-1.mga7.i586.rpm Devel stuff for libgravatar
libkf5gravatar_5-18.12.2-1.mga7.i586.rpm This lib provides gravatar support
libkf5hotkeysprivate-devel-5.15.1-1.mga7.i586.rpm Devel stuff for khotkeys
libkf5identitymanagement-devel-18.12.2-1.mga7.i586.rpm Devel stuff for kidentitymanagement
libkf5identitymanagement5-18.12.2-1.mga7.i586.rpm Manage PIM identity
libkf5imap-devel-18.12.2-1.mga7.i586.rpm Devel stuff for kimap
libkf5imap5-18.12.2-1.mga7.i586.rpm KIMAP - a job-based API for interacting with IMAP servers
Advertisement
Advertisement