libkf5messageviewer5-18.12.2-1.mga7.i586.rpm


Advertisement

Description

libkf5messageviewer5 - Libs for messages

Property Value
Distribution Mageia Cauldron
Repository Mageia Core Updates Testing i586
Package name libkf5messageviewer5
Package version 18.12.2
Package release 1.mga7
Package architecture i586
Package type rpm
Installed size 1.29 MB
Download size 389.24 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Libs for messages.

Alternatives

Package Version Architecture Repository
libkf5messageviewer5-18.12.1-1.mga7.i586.rpm 18.12.1 i586 Mageia Core
libkf5messageviewer5 - - -

Requires

Name Value
libGrantlee_Templates.so.5 -
libGrantlee_TextDocument.so.5 -
libKF5AkonadiContact.so.5 -
libKF5AkonadiCore.so.5 -
libKF5AkonadiMime.so.5 -
libKF5Codecs.so.5 -
libKF5Completion.so.5 -
libKF5ConfigCore.so.5 -
libKF5ConfigGui.so.5 -
libKF5ConfigWidgets.so.5 -
libKF5Contacts.so.5 -
libKF5CoreAddons.so.5 -
libKF5GrantleeTheme.so.5 -
libKF5Gravatar.so.5 -
libKF5I18n.so.5 -
libKF5IconThemes.so.5 -
libKF5JobWidgets.so.5 -
libKF5KIOCore.so.5 -
libKF5KIOFileWidgets.so.5 -
libKF5KIOWidgets.so.5 -
libKF5KaddressbookGrantlee.so.5 -
libKF5Libkdepim.so.5 -
libKF5LibkdepimAkonadi.so.5 -
libKF5Libkleo.so.5 -
libKF5MailTransportAkonadi.so.5 -
libKF5Mbox.so.5 -
libKF5MessageCore.so.5 -
libKF5Mime.so.5 -
libKF5MimeTreeParser.so.5 -
libKF5PimCommon.so.5 -
libKF5PimTextEdit.so.5 -
libKF5Service.so.5 -
libKF5SyntaxHighlighting.so.5 -
libKF5WebEngineViewer.so.5 -
libKF5WidgetsAddons.so.5 -
libKF5WindowSystem.so.5 -
libKF5XmlGui.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.12) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Network.so.5 -
libQt5Network.so.5(Qt_5) -
libQt5PrintSupport.so.5 -
libQt5PrintSupport.so.5(Qt_5) -
libQt5WebEngineCore.so.5 -
libQt5WebEngineCore.so.5(Qt_5) -
libQt5WebEngineWidgets.so.5 -
libQt5WebEngineWidgets.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.28) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgpgmepp.so.6 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libqgpgme.so.7 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.14) -
libstdc++.so.6(GLIBCXX_3.4.21) -
messagelib == 2:18.12.2

Provides

Name Value
libKF5MessageViewer.so.5 -
libkf5messageviewer5 == 2:18.12.2-1.mga7
libkf5messageviewer5(x86-32) == 2:18.12.2-1.mga7

Download

Type URL
Binary Package libkf5messageviewer5-18.12.2-1.mga7.i586.rpm
Source Package messagelib-18.12.2-1.mga7.src.rpm

Install Howto

  1. Enable Mageia Core Updates Testing repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkf5messageviewer5 rpm package:
    # urpmi libkf5messageviewer5

Files

Path
/usr/lib/libKF5MessageViewer.so.5
/usr/lib/libKF5MessageViewer.so.5.10.2
/usr/lib/.build-id/
/usr/lib/.build-id/27/1ba00014f4cb7964d168661a1b770d39069a30

Changelog

See messagelib-18.12.2-1.mga7.i586.rpm changelog.

See Also

Package Description
libkf5mime-devel-18.12.2-1.mga7.i586.rpm Devel stuff for kmime
libkf5mime5-18.12.2-1.mga7.i586.rpm Library for handling mail messages and newsgroup articles
libkf5mimetreeparser5-18.12.2-1.mga7.i586.rpm Libs for messages
libkf5pimcommon-devel-18.12.2-1.mga7.i586.rpm Devel stuff for pimcommon
libkf5pimcommon5-18.12.2-1.mga7.i586.rpm Common lib for kdepim
libkf5pimcommonakonadi5-18.12.2-1.mga7.i586.rpm Common lib for kdepim
libkf5pimtextedit-devel-18.12.2-1.mga7.i586.rpm Devel stuff for kpimtextedit
libkf5pimtextedit5-18.12.2-1.mga7.i586.rpm A textedit with PIM-specific features
libkf5sane-devel-18.12.2-1.mga7.i586.rpm Devel stuff for libksane
libkf5sane5-18.12.2-1.mga7.i586.rpm A library for dealing with scanners
libkf5sendlater_5-18.12.2-1.mga7.i586.rpm This module contains mail-related libraries
libkf5templateparser5-18.12.2-1.mga7.i586.rpm Libs for messages
libkf5tnef-devel-18.12.2-1.mga7.i586.rpm Devel stuff for ktnef
libkf5tnef5-18.12.2-1.mga7.i586.rpm KTNEF - an API for handling TNEF data
libkf5webengineviewer5-18.12.2-1.mga7.i586.rpm Libs for messages
Advertisement
Advertisement