lib64kf5konq-devel-18.12.2-1.mga7.x86_64.rpm


Advertisement

Description

lib64kf5konq-devel - Devel stuff for konqueror

Property Value
Distribution Mageia Cauldron
Repository Mageia Core Updates Testing x86_64
Package name lib64kf5konq-devel
Package version 18.12.2
Package release 1.mga7
Package architecture x86_64
Package type rpm
Installed size 1.63 MB
Download size 434.26 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains header files needed if you wish to build applications
based on konqueror.

Alternatives

Package Version Architecture Repository
lib64kf5konq-devel-18.12.1-1.mga7.x86_64.rpm 18.12.1 x86_64 Mageia Core
lib64kf5konq-devel - - -

Requires

Name Value
devel(libKF5Bookmarks(64bit)) -
devel(libKF5ConfigCore(64bit)) -
devel(libKF5CoreAddons(64bit)) -
devel(libKF5I18n(64bit)) -
devel(libKF5JobWidgets(64bit)) -
devel(libKF5KIOCore(64bit)) -
devel(libKF5KIOFileWidgets(64bit)) -
devel(libKF5KIOWidgets(64bit)) -
devel(libKF5Parts(64bit)) -
devel(libKF5WidgetsAddons(64bit)) -
devel(libKF5XmlGui(64bit)) -
devel(libQt5Core(64bit)) -
devel(libQt5DBus(64bit)) -
devel(libQt5Gui(64bit)) -
devel(libQt5Widgets(64bit)) -
devel(libQt5Xml(64bit)) -
devel(libstdc++(64bit)) -
devel(libz(64bit)) -
lib64kf5konq6 == 1:18.12.2-1.mga7
lib64konquerorprivate5 == 1:18.12.2-1.mga7
libKF5Archive.so.5()(64bit) -
libKF5Bookmarks.so.5()(64bit) -
libKF5Completion.so.5()(64bit) -
libKF5ConfigCore.so.5()(64bit) -
libKF5ConfigGui.so.5()(64bit) -
libKF5ConfigWidgets.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5Crash.so.5()(64bit) -
libKF5DBusAddons.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5IconThemes.so.5()(64bit) -
libKF5JobWidgets.so.5()(64bit) -
libKF5KCMUtils.so.5()(64bit) -
libKF5KDELibs4Support.so.5()(64bit) -
libKF5KIOCore.so.5()(64bit) -
libKF5KIOFileWidgets.so.5()(64bit) -
libKF5KIOWidgets.so.5()(64bit) -
libKF5Konq.so.6()(64bit) -
libKF5Parts.so.5()(64bit) -
libKF5Service.so.5()(64bit) -
libKF5SonnetCore.so.5()(64bit) -
libKF5SonnetUi.so.5()(64bit) -
libKF5Wallet.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libKF5WindowSystem.so.5()(64bit) -
libKF5XmlGui.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.12)(64bit) -
libQt5DBus.so.5()(64bit) -
libQt5DBus.so.5(Qt_5)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Network.so.5()(64bit) -
libQt5Network.so.5(Qt_5)(64bit) -
libQt5PrintSupport.so.5()(64bit) -
libQt5PrintSupport.so.5(Qt_5)(64bit) -
libQt5WebEngineCore.so.5()(64bit) -
libQt5WebEngineCore.so.5(Qt_5)(64bit) -
libQt5WebEngineWidgets.so.5()(64bit) -
libQt5WebEngineWidgets.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libQt5X11Extras.so.5()(64bit) -
libQt5X11Extras.so.5(Qt_5)(64bit) -
libQt5Xml.so.5()(64bit) -
libQt5Xml.so.5(Qt_5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libkonquerorprivate.so.5()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.29)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.14)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -

Provides

Name Value
cmake(KF5Konq) == 5.97.0
devel(libKF5Konq(64bit)) -
konqueror-devel == 1:18.12.2-1.mga7
lib64kf5konq-devel == 1:18.12.2-1.mga7
lib64kf5konq-devel(x86-64) == 1:18.12.2-1.mga7
libkdeinit5_kfmclient.so()(64bit) -
libkdeinit5_konqueror.so()(64bit) -
libkwebenginepartlib.so()(64bit) -

Download

Type URL
Binary Package lib64kf5konq-devel-18.12.2-1.mga7.x86_64.rpm
Source Package konqueror-18.12.2-1.mga7.src.rpm

Install Howto

  1. Enable Mageia Core Updates Testing repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64kf5konq-devel rpm package:
    # urpmi lib64kf5konq-devel

Files

Path
/usr/include/KF5/konq_events.h
/usr/include/KF5/konq_historyentry.h
/usr/include/KF5/konq_historyprovider.h
/usr/include/KF5/konq_popupmenu.h
/usr/include/KF5/konq_version.h
/usr/include/KF5/libkonq_export.h
/usr/lib/.build-id
/usr/lib/.build-id/0b/11e8fcd3cf8ae2a8c8ec91c58ce3175bfc06fa
/usr/lib/.build-id/b1/9b091025d2b801d2029645ec539ff9d14b5675
/usr/lib/.build-id/e5/24ce643a001d38bbc2f4bb54a173d2466b46e0
/usr/lib64/libKF5Konq.so
/usr/lib64/libkdeinit5_kfmclient.so
/usr/lib64/libkdeinit5_konqueror.so
/usr/lib64/libkwebenginepartlib.so
/usr/lib64/cmake/KF5Konq/KF5KonqConfig.cmake
/usr/lib64/cmake/KF5Konq/KF5KonqConfigVersion.cmake
/usr/lib64/cmake/KF5Konq/KF5KonqTargets-relwithdebinfo.cmake
/usr/lib64/cmake/KF5Konq/KF5KonqTargets.cmake

Changelog

See konqueror-18.12.2-1.mga7.x86_64.rpm changelog.

See Also

Package Description
lib64kf5konq6-18.12.2-1.mga7.x86_64.rpm Runtime library for konqueror
lib64kf5kontactinterface-devel-18.12.2-1.mga7.x86_64.rpm Devel stuff for kontactinterface
lib64kf5kontactinterface5-18.12.2-1.mga7.x86_64.rpm Kontact Plugin Interface Library
lib64kf5kscreen-devel-5.15.1-1.mga7.x86_64.rpm Devel stuff for libkscreen
lib64kf5kscreen7-5.15.1-1.mga7.x86_64.rpm Display configuration library
lib64kf5ksieve5-18.12.2-1.mga7.x86_64.rpm This lib manages sieve support
lib64kf5ksieveui5-18.12.2-1.mga7.x86_64.rpm This lib manages sieve support
lib64kf5ldap-devel-18.12.2-1.mga7.x86_64.rpm Devel stuff for kldap
lib64kf5ldap5-18.12.2-1.mga7.x86_64.rpm LDAP access API for KDE
lib64kf5libkdepim-devel-18.12.2-1.mga7.x86_64.rpm Devel stuff for libkdepim
lib64kf5libkdepim5-18.12.2-1.mga7.x86_64.rpm Lib for common kdepim apps
lib64kf5libkdepimakonadi5-18.12.2-1.mga7.x86_64.rpm Lib for common kdepim apps
lib64kf5libkleo-devel-18.12.2-1.mga7.x86_64.rpm Devel stuff for libkleo
lib64kf5libkleo_5-18.12.2-1.mga7.x86_64.rpm This lib provides crypto for mails
lib64kf5libkleopatra-devel-18.12.2-1.mga7.x86_64.rpm Devel stuff for kleopatra
Advertisement
Advertisement