lib64kf5konq6-18.12.2-1.mga7.x86_64.rpm


Advertisement

Description

lib64kf5konq6 - Runtime library for konqueror

Property Value
Distribution Mageia Cauldron
Repository Mageia Core Updates Testing x86_64
Package name lib64kf5konq6
Package version 18.12.2
Package release 1.mga7
Package architecture x86_64
Package type rpm
Installed size 99.88 KB
Download size 37.24 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Runtime Library for Konqueror.

Alternatives

Package Version Architecture Repository
lib64kf5konq6-18.12.1-1.mga7.x86_64.rpm 18.12.1 x86_64 Mageia Core
lib64kf5konq6 - - -

Requires

Name Value
libKF5Bookmarks.so.5()(64bit) -
libKF5ConfigCore.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5JobWidgets.so.5()(64bit) -
libKF5KIOCore.so.5()(64bit) -
libKF5KIOFileWidgets.so.5()(64bit) -
libKF5KIOWidgets.so.5()(64bit) -
libKF5Parts.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libKF5XmlGui.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.12)(64bit) -
libQt5DBus.so.5()(64bit) -
libQt5DBus.so.5(Qt_5)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libQt5Xml.so.5()(64bit) -
libQt5Xml.so.5(Qt_5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libz.so.1()(64bit) -

Provides

Name Value
lib64kf5konq6 == 1:18.12.2-1.mga7
lib64kf5konq6(x86-64) == 1:18.12.2-1.mga7
libKF5Konq.so.6()(64bit) -

Download

Type URL
Binary Package lib64kf5konq6-18.12.2-1.mga7.x86_64.rpm
Source Package konqueror-18.12.2-1.mga7.src.rpm

Install Howto

  1. Enable Mageia Core Updates Testing repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64kf5konq6 rpm package:
    # urpmi lib64kf5konq6

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/4d/ff59e52aac7db526dde183cff3bfb8806b79ee
/usr/lib64/libKF5Konq.so.5.97.0
/usr/lib64/libKF5Konq.so.6

Changelog

See konqueror-18.12.2-1.mga7.x86_64.rpm changelog.

See Also

Package Description
lib64kf5kontactinterface-devel-18.12.2-1.mga7.x86_64.rpm Devel stuff for kontactinterface
lib64kf5kontactinterface5-18.12.2-1.mga7.x86_64.rpm Kontact Plugin Interface Library
lib64kf5kscreen-devel-5.15.1-1.mga7.x86_64.rpm Devel stuff for libkscreen
lib64kf5kscreen7-5.15.1-1.mga7.x86_64.rpm Display configuration library
lib64kf5ksieve5-18.12.2-1.mga7.x86_64.rpm This lib manages sieve support
lib64kf5ksieveui5-18.12.2-1.mga7.x86_64.rpm This lib manages sieve support
lib64kf5ldap-devel-18.12.2-1.mga7.x86_64.rpm Devel stuff for kldap
lib64kf5ldap5-18.12.2-1.mga7.x86_64.rpm LDAP access API for KDE
lib64kf5libkdepim-devel-18.12.2-1.mga7.x86_64.rpm Devel stuff for libkdepim
lib64kf5libkdepim5-18.12.2-1.mga7.x86_64.rpm Lib for common kdepim apps
lib64kf5libkdepimakonadi5-18.12.2-1.mga7.x86_64.rpm Lib for common kdepim apps
lib64kf5libkleo-devel-18.12.2-1.mga7.x86_64.rpm Devel stuff for libkleo
lib64kf5libkleo_5-18.12.2-1.mga7.x86_64.rpm This lib provides crypto for mails
lib64kf5libkleopatra-devel-18.12.2-1.mga7.x86_64.rpm Devel stuff for kleopatra
lib64kf5mahjongglib5-18.12.2-1.mga7.x86_64.rpm Runtime library for kmahjongg
Advertisement
Advertisement